Menu
Reply
  • 2.43K
  • 16
  • 67
paperclip
Rising star
441 Views
Message 61 of 156
Flag for a moderator

Re: recent usage

@dmx555

Hi, are you using this for Web account access?

https://mobile.virginmedia.com/ecare/login
0 Kudos
Reply
  • 2.43K
  • 16
  • 67
paperclip
Rising star
439 Views
Message 62 of 156
Flag for a moderator

Re: recent usage

I think before users start talking about coding etc perhaps it's a good idea for those with issues to state the links they are using as it's quite possible they may well be using an out of date link, the link I've supplied here on this thread is the Web account detailed access, another issue could well be browser related cookies etc.

I'm not having an issue so I'm only speaking from experience prior to when I did.
0 Kudos
Reply
  • 2.43K
  • 16
  • 67
paperclip
Rising star
435 Views
Message 63 of 156
Flag for a moderator

Re: recent usage

Hi Moderator,

Thanks for removing the posts, I just thought it was poor taste when someone is trying to help and what not to do is waste everyone's time by being sarcastic, saying "get well soon", when there was absolutely no need for it, spent a bit of time trying to help the individual and that's not what is normally expected.
0 Kudos
Reply
  • 50
  • 2
  • 8
Lil-Squabbit
Dialled in
426 Views
Message 64 of 156
Flag for a moderator

Re: recent usage

For one let me first start by saying...the coding part was a joke...Humour goes a long way to lighten the mood but hey, that is irrelevant.

The link I was using to login was indeed

"https://mobile.virginmedia.com/ecare/login"

and the page which throws the error is:

https://mobile.virginmedia.com/ecare/recentusage?stopFlow=2

Now relax a little xxx
...........................................................................................................
Lil-Squabbit is soooooo NOT amused!!!!
0 Kudos
Reply
  • 2.43K
  • 16
  • 67
paperclip
Rising star
420 Views
Message 65 of 156
Flag for a moderator

Re: recent usage

@Lil-Squabbit

Goodness knows how I was meant to know you were joking but nevermind.

Anyhow the link that apparently brings up an error for you works for me.

Perhaps if you mentioned what browser you use and if the error occurs on any other browsers? There are many other reasons for this error you receive other than the link itself.
0 Kudos
Reply
  • 2
  • 0
  • 0
s2landyman
Joining in
408 Views
Message 66 of 156
Flag for a moderator

Re: recent usage

I have 3 mobile accounts. They were all suspended because " I am over my limit". ----- really? I don't think so.

Telephone call ------ waste of my time. Never heard of the problem !!

Log onto my useage.--- not available. "Come back in a bit. Try again later"

My wife and daughter cannot look at facebook.  Can virgin media comprehend what its like , in my house , with them not having working phones !!!!!!

Never mind "beware of the dog" !!! thats nothing......

WHEN, HOW will this be fixed.????????????????

0 Kudos
Reply
  • 50
  • 2
  • 8
Lil-Squabbit
Dialled in
399 Views
Message 67 of 156
Flag for a moderator

Re: recent usage

error.png

...........................................................................................................
Lil-Squabbit is soooooo NOT amused!!!!
  • 7.21K
  • 233
  • 526
Forum Team
Forum Team
397 Views
Message 68 of 156
Flag for a moderator

Re: recent usage

Hi All,

The Recent Usage issue doesn't affect all customers, so what may work for you, may not work for someone else.

We always welcome constructive and helpful input about any issue you are experiencing and thank you for helping with our enquires. Currently, our technicians are still working on this. We will provide an update on this as soon as we have more information.

 

Your patience is appreciated.

 

Kind regards,

Terri

Virgin Media Forum Team


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


  • 7.37K
  • 304
  • 653
Moderator
Moderator
376 Views
Message 69 of 156
Flag for a moderator

Re: recent usage

Hi guys, 

Thank you so much for your patience with this. I've been advised that a fix has been deployed this evening, which should fix the issue, so I'd like to ask you all to try again. 

Should you encounter any issues, please delete cache and cookies, and if possible, try another browser. If you're able to, try a different device too

After completing this if you're still experiencing any issues with your recent usage, please reply here letting us know what browser(s) you've used, and confirm that cache and cookies have been deleted

Thanks once again

Huw

[MOD EDIT: We are aware that some people are still having issues. Please see this update]


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


  • 18
  • 0
  • 2
HarryHarwell
On our wavelength
364 Views
Message 70 of 156
Flag for a moderator

Re: recent usage

Moderator Huw_
Thankyou for the update. The mobile account app wasn't referred to - this is what's broken for so many.
Are you saying an 'uninstall/reinstall' should fix the problem ?
0 Kudos
Reply