Menu
Reply
  • 2.43K
  • 16
  • 67
paperclip
Rising star
543 Views
Message 11 of 156
Flag for a moderator

Re: recent usage

@nigelee

Are you referring to the app or the Web account access?
0 Kudos
Reply
  • 297
  • 15
  • 39
Forum Team
Forum Team
1,499 Views
Message 12 of 156
Flag for a moderator
Helpful Answer

Re: recent usage

Hey guys, 

 

I have checked with one of my colleagues in this department, they have advised they did believe it had resolved but alas this isn’t the case so they have reopened this and are now working on this, I have asked if I can have any updates so that I can let everyone know as much information as I can, as soon as I have been sent some info about this I will post so everyone can be kept up to date. 

 

I am sorry about this guys, I can confirm they team dealing with this will do their very best to get this sorted ASAP. 

 

Thank you, 

 

Kelly 

  • 2.43K
  • 16
  • 67
paperclip
Rising star
536 Views
Message 13 of 156
Flag for a moderator

Re: recent usage

Thanks Kelly,

Sarah who manages the app had been corresponding with me by PM here and I've passed across to her what technical support had asked for, so I'm not sure if this is who you've been in touch with Kelly or not?
0 Kudos
Reply
  • 9
  • 0
  • 2
nigelee
Tuning in
530 Views
Message 14 of 156
Flag for a moderator

Re: recent usage

I'm referring to the web site and the app. Specifically recent usage doesn't work and results in an error every time.
  • 2.43K
  • 16
  • 67
paperclip
Rising star
515 Views
Message 15 of 156
Flag for a moderator

Re: recent usage

@nigelee

Are you talking about the site below? if you are then that method is working for me and recent usage.

https://mobile.virginmedia.com/ecare/login
0 Kudos
Reply
  • 11
  • 1
  • 5
Ina7
On our wavelength
505 Views
Message 16 of 156
Flag for a moderator

Re: recent usage

For me it does not work at all :/ 

0 Kudos
Reply
  • 2.43K
  • 16
  • 67
paperclip
Rising star
498 Views
Message 17 of 156
Flag for a moderator

Re: recent usage

@Ina7

So are you saying that by going into that link I supplied doesn't work for you?
0 Kudos
Reply
  • 4
  • 0
  • 6
chanti
Tuning in
489 Views
Message 18 of 156
Flag for a moderator

Re: recent usage

Iv tried th link also !! Doesn't work its th same message Smiley Sad
  • 2.43K
  • 16
  • 67
paperclip
Rising star
486 Views
Message 19 of 156
Flag for a moderator

Re: recent usage

Strange as the account link works for me.
0 Kudos
Reply
  • 9
  • 0
  • 2
nigelee
Tuning in
476 Views
Message 20 of 156
Flag for a moderator

Re: recent usage

@paperclip

Your link works for me to access my account login. I can login ok.
What I can't do is successfully see my recent useage for one of the accounts that has 2 phones connected to that account. I can however see my recent useage for the 2nd account that has only 1 phone connected to it.
0 Kudos
Reply