Menu
Reply
  • 4
  • 0
  • 6
chanti
Tuning in
1,121 Views
Message 1 of 156
Flag for a moderator

recent usage

why cant I view my recent usage? keeps coming up with oops,,,,,,,

0 Kudos
Reply

Accepted Solutions
  • 297
  • 14
  • 39
Forum Team
Forum Team
1,450 Views
Message 12 of 156
Flag for a moderator
Helpful Answer

Re: recent usage

Hey guys, 

 

I have checked with one of my colleagues in this department, they have advised they did believe it had resolved but alas this isn’t the case so they have reopened this and are now working on this, I have asked if I can have any updates so that I can let everyone know as much information as I can, as soon as I have been sent some info about this I will post so everyone can be kept up to date. 

 

I am sorry about this guys, I can confirm they team dealing with this will do their very best to get this sorted ASAP. 

 

Thank you, 

 

Kelly 


All Replies
  • 287
  • 8
  • 25
Forum Team
Forum Team
1,088 Views
Message 2 of 156
Flag for a moderator

Re: recent usage

Hi chanti

 

Thanks for taking the time to join our community. Apologies for the difficulties you're experiencing with your online account. Whilst there was a known issue earlier this week with My Account, are you still experiencing difficulties at the moment?

 

Many regards.

Dave


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 4
  • 0
  • 6
chanti
Tuning in
1,077 Views
Message 3 of 156
Flag for a moderator

Re: recent usage

yes i am, iv been trying several times every day, its been over a week now!!!

  • 9
  • 0
  • 2
nigelee
Tuning in
1,064 Views
Message 4 of 156
Flag for a moderator

Re: recent usage

I am the same. Using latest version of chrome and IE. Both result in recent useage not available?



 

0 Kudos
Reply
  • 11
  • 1
  • 5
Ina7
On our wavelength
1,047 Views
Message 5 of 156
Flag for a moderator

Re: recent usage

As I can see it has become common problem. I have got the same oopss ..something went wrong so I can not see my recent usage. Helpppp pls!

  • 2.43K
  • 16
  • 67
paperclip
Rising star
1,010 Views
Message 6 of 156
Flag for a moderator

Re: recent usage

I receive the Ooops message everytime I try to open the new Virgin Mobile My Account App, been like this since 9th November release date via Google play store.
0 Kudos
Reply
  • 11
  • 1
  • 5
Ina7
On our wavelength
977 Views
Message 7 of 156
Flag for a moderator

Re: recent usage

I have a lot difficulties because I have been using 3 mobiles and now I can not check for any of them recent usage It is very annoying. Should I call costumer service?

0 Kudos
Reply
  • 297
  • 14
  • 39
Forum Team
Forum Team
949 Views
Message 8 of 156
Flag for a moderator

Re: recent usage

Hey guys, 

 

I am looking into this for everyone, as far as I was aware the issues with the online accounts and app had been resolved, but I have noticed that there are still a lot of customer's experiencing problems accessing certain features. 

 

I have contacted the team who was dealing with the issue previously, I’m just waiting on a response, and once I have this I will update everyone. 

 

Thank you, 

 

Kelly 

  • 2.43K
  • 16
  • 67
paperclip
Rising star
947 Views
Message 9 of 156
Flag for a moderator

Re: recent usage

The fault ticket was incorrectly closed!

The online account access was fixed but not for the app.

The new My account app for BALANCE has never worked for me, I keep getting the Whooops message.
0 Kudos
Reply
  • 9
  • 0
  • 2
nigelee
Tuning in
941 Views
Message 10 of 156
Flag for a moderator

Re: recent usage

Thasks Kelly. Just so you know. It's still not working.
0 Kudos
Reply