Menu
Reply
  • 33
  • 0
  • 5
johnnysparks
On our wavelength
272 Views
Message 2 of 19
Flag for a moderator

Recent usage

When I log into my account to see the recent charges it keeps saying oops something went wrong. Tried on pc and mobile. Been like this for a week??????
0 Kudos
Reply
  • 33
  • 0
  • 5
johnnysparks
On our wavelength
272 Views
Message 1 of 19
Flag for a moderator

Recent usage

When I log into my account to see the recent charges it keeps saying oops something went wrong. Tried on October and mobile. Been like this for a week??????
0 Kudos
Reply
  • 2.43K
  • 16
  • 67
paperclip
Rising star
246 Views
Message 3 of 19
Flag for a moderator

Re: Recent usage

Have you recently moved from 3G to 4G and waiting for the refresh date?
0 Kudos
Reply
  • 33
  • 0
  • 5
johnnysparks
On our wavelength
241 Views
Message 4 of 19
Flag for a moderator

Re: Recent usage

No. Still on 3G. It's not the devices it's vm system, they are quick taking your money but slow everywhere else.
0 Kudos
Reply
  • 2.43K
  • 16
  • 67
paperclip
Rising star
238 Views
Message 5 of 19
Flag for a moderator

Re: Recent usage

I had the same issue as you but all changed and it started to work after a tariff refresh.
0 Kudos
Reply
  • 209
  • 6
  • 19
Forum Team
Forum Team
213 Views
Message 6 of 19
Flag for a moderator

Re: Recent usage

Hi johnnysparks,

Thanks for dropping by!

Is this happening over the My Account page or when using our mobile app via an android or iOS device?

Have you made any recent changes to your mobile package at all?

If using the app can you please delete the application entirely and reinstall from your app store?

Let us know how you are getting on.

Thanks

Liam_T
Forum Team

Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 33
  • 0
  • 5
johnnysparks
On our wavelength
205 Views
Message 7 of 19
Flag for a moderator

Re: Recent usage

When I go to the my account page to see my recent use. Happens on mobile via internet. And on my pc via internet.
(Virgin media mobile, sign in , recent useage)
0 Kudos
Reply
  • 209
  • 6
  • 19
Forum Team
Forum Team
184 Views
Message 8 of 19
Flag for a moderator

Re: Recent usage

Hi johnnysparks,

Sorry to read this is still a problem for you.

I originally responded to another thread of yours but with what you have mentioned in your last post, I can see something is not quite right with your online account.

Could I take a closer look into this one for you? I will send you a PM shortly with some further details which you can access by clicking the envelope up towards the top right corner.

Look forward to hearing from you.

Thanks

Liam_T
Forum Team

Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 33
  • 0
  • 5
johnnysparks
On our wavelength
140 Views
Message 9 of 19
Flag for a moderator

Re: Recent usage

Can anyone assist with this problem.

Still saying

Oops, something's gone wrong!

Please try again in a few moments.

Been like this for weeks????

0 Kudos
Reply
  • 6.85K
  • 217
  • 510
Forum Team
Forum Team
111 Views
Message 10 of 19
Flag for a moderator

Re: Recent usage

Hi,

I've received an update on this issue and our technicians have identified the cause of this problem and are working to apply a resolution. I'll be back in touch as soon as I have confirmation that this has been resolved.

 

Kind regards,

Terri

Virgin Media Forum Team


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
Reply