Menu
Reply
  • 885
  • 35
  • 476
HughJarsse
Well-informed
107 Views
Message 1 of 5
Flag for a moderator

Crappy mobile account site not working, AGAIN...

as per title..

AGAIN, try to login, and 'waiting for mobile.virginmedia.com' for ages and ages, and ages....

finally gave up after a couple of minutes, when page shows 'Ajax report error : error 404'

Any chance of this being fixed this year?? EVERY other website is OK, except for VM sites!! (AGAIN)

What's the point of offering an online account if you can't access it more times than you can??

NOT my computer, as VM sites are the ONLY ones that don't respond..

0 Kudos
Reply
  • 1.87K
  • 174
  • 338
J0hn
Super solver
91 Views
Message 2 of 5
Flag for a moderator

Re: Crappy mobile account site not working, AGAIN...

Hugh it's working for me on chrome and safari
0 Kudos
Reply
  • 2.18K
  • 242
  • 567
teabag
Problem sorter
89 Views
Message 3 of 5
Flag for a moderator

Re: Crappy mobile account site not working, AGAIN...

It has been playing up a bit on and off all evening. There was one time when it was working OK over WiFi - but on 3g it was not and loaded a yellow box saying "please ring 789 for help".
---------------------------------------------------------------
BB 200 - Hub 3, Phone Talk w/ends, Mobile Sim only £9 and £5 big bundle sim. Customer since 1993.
0 Kudos
Reply
  • 885
  • 35
  • 476
HughJarsse
Well-informed
66 Views
Message 4 of 5
Flag for a moderator

Re: Crappy mobile account site not working, AGAIN...

Appears that the website, and webmail are also down now!! 

Mobile site was up, then down, logged in, tried to put some credit on daughters phone....'error 404' again..

now, seems that there is not even a homepage, or webmail either....Smiley Sad been 'down' since lunchtime, both on PC and mobile!!

0 Kudos
Reply
  • 1.87K
  • 174
  • 338
J0hn
Super solver
61 Views
Message 5 of 5
Flag for a moderator

Re: Crappy mobile account site not working, AGAIN...

Try clearing the cache on your mobile, I've just logged on and all seems fine, I moved around check both phone accounts, I'm using iOS and Android here