Menu
Reply
  • 3
  • 0
  • 0
GemJar
Joining in
79 Views
Message 1 of 4
Flag for a moderator

Nowhere near 200mb connection area 20

Hi

Really struggling for help and usually just get fobbed off on the phone - we don't get anywhere near the connection speeds required and although we've followed all advice (router not near electrical items etc), we don't get anywhere near the speeds we are paying for. Every time I go on the status checker it tells me that there are no known issues in my area, then when I run the test it tells me a problem was found and that they're fixing it and to wait for 10 minutes, usually nothing else happens.

What can I do?

Thanks,

Gemma

0 Kudos
Reply
  • 5
  • 0
  • 0
johnr51
Tuning in
64 Views
Message 2 of 4
Flag for a moderator

Re: Nowhere near 200mb connection area 20

glad im not the only one in area 20

https://community.virginmedia.com/t5/Speed/vivid-200-speed/td-p/3300349

i can feel a switch to BT coming on

 

0 Kudos
Reply
  • 3
  • 0
  • 0
GemJar
Joining in
59 Views
Message 3 of 4
Flag for a moderator

Re: Nowhere near 200mb connection area 20

Don't bother - they're just as bad! All promising what they can't deliver!
0 Kudos
Reply
  • 14.38K
  • 640
  • 1.45K
Moderator
Moderator
35 Views
Message 4 of 4
Flag for a moderator

Re: Nowhere near 200mb connection area 20

Hi GemJar,

 

Welcome to the forum and sorry to hear you're getting poor speeds. I've just checked your connection and can see no issues from here. Your power levels, SNR and area contention are all healthy. How are you connected to the hub? Wired or wireless?

If wireless could you try a wired connection and let us know if your speeds improve?

 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply