Menu
Reply
  • 2
  • 0
  • 0
Paulmc68
Joining in
118 Views
Message 1 of 5
Flag for a moderator

Missing T cover

When the repull was does in April this year they dug out the sound metal "T" cover. Yellow boards was placed round and was told a new plastic one would be installed. It's now August and nothing has happened. Could someone please chase this up? ###########

 

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

Tags (3)
0 Kudos
Reply
  • 7.68K
  • 323
  • 1.29K
Forum Team
Forum Team
90 Views
Message 2 of 5
Flag for a moderator

Re: Missing T cover

Hi Paulmc68

Thanks for letting us know about the missing tee junction cover, and a warm welcome to the forums too Smiley Happy

You can speak to the teams via 150 or 0345 454 1111 to arrange this with us, or you can contact our teams via Webchat

They'll be happy to help get this sorted for you Smiley Happy

Alternatively I'm going to send a pm to you for us to look into this to see if we can arrange to get this sorted out. You can find this in the purple envelope next to your forum name. It would be fab if you could get back in touch with me on this Smiley Happy

Keep us posted, andif there is anything else you need aside from this, just drop a post back to us.

 

Karen_A
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

  • 7.68K
  • 323
  • 1.29K
Forum Team
Forum Team
86 Views
Message 3 of 5
Flag for a moderator

Re: Missing T cover

Hi Paulmc68

Just a quick catch up to see if you still need our support with this. If you do then it would be awesome if you could get back to me on the pm I sent on Monday Smiley Happy

I'll be happy to help.

Take care!

Karen_A
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

  • 2
  • 0
  • 0
Paulmc68
Joining in
58 Views
Message 4 of 5
Flag for a moderator

Re: Missing T cover

Could you pm me you email address Karen as my private messaging doesn't seem to be working
0 Kudos
Reply
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
41 Views
Message 5 of 5
Flag for a moderator

Re: Missing T cover

Hi Paulmc68, 

 

We're not able to give email addresses out via the forum. We only use them for receiving evidence in the rare circumstance. 

 

All you need to do is reply to the message Karen sent you. To access your inbox, just click on the little plum envelope at the top right hand side of the page.

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out