Menu
Reply
  • 52
  • 2
  • 5
fist101
Dialled in
75 Views
Message 1 of 4
Flag for a moderator

Installll

Hi,

I have you are replacing V+ boxes with Tivo's?

Got an install booked for 3rd Jan to install 2x extra boxes but do have a V+ at my property do you think the tech will exchange whilst there? Saves him another  call later on and also saves me taking time off work.

Also still have issue with sound from Tivo with install tech look at this or should I just call to book tech in?

 

 

thanks

 

Dave

0 Kudos
Reply
  • 8.67K
  • 590
  • 1.72K
Superuser
Superuser
72 Views
Message 2 of 4
Flag for a moderator

Re: Installll

He will do exactly what's on his sheet, if you want something different done phone up before the install date and arrange it






0 Kudos
Reply
  • 7.6K
  • 322
  • 1.28K
Forum Team
Forum Team
54 Views
Message 3 of 4
Flag for a moderator

Re: Installll

Hi Dave

Thanks for getting back to us and I hope you are well Smiley Happy

The V+SA-TiVo swap is part of a campaign for customers with the older V+ Scientific Atlanta set top boxes. We're not changing the V+'s for those customers with a Samsung V+. After checking I can see you have a Samsung version. I do too!

If that ever changes feel free to pop back on the forums and we'll look into this for you Smiley Happy

With regards to the sound issues on the TiVo I'll pick this up with you in your pm and we'll take a look into that together.

Thanks again.

Karen_A
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

  • 7.6K
  • 322
  • 1.28K
Forum Team
Forum Team
39 Views
Message 4 of 4
Flag for a moderator

Re: Installll

Hi Dave

Regarding the sound issues with your TiVo® service can you please check that the TV you have this connected to is compatible with the Dolby Digital sound settings this defaults to?

If not if you can try changing the sound settings to Dolby Digital with PCM and test this out to see if this works better for you, that would be great.

You can find this in our TV  section of the Help site. If you go to Changing settings on your Virgin TV box within that page, click on TiVo® and then the Audio section that should help with your troubleshooting.

Also if you are using a sound system this may be the reason for the sound issues you are experiencing? If you do have one connected if you can please disconnect this to check if the TiVo® sound is okay when it is not connected to this? If so then you know the issue is with the set-up of the sound system you may have not the TiVo® service.

Please let me know if when you have looked into this if this is still an issue and we'll look at alternative avenues for you.

Thanks again and speak soon Smiley Happy

Karen_A
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"