Menu
Reply
  • 3
  • 0
  • 0
samiwoo
Joining in
390 Views
Message 1 of 6
Flag for a moderator

Installation Problems

My installation was on Wednesday & I now have loose fixtures, a damaged wall, the external cable is running across my lawn & 5 days on I still have no phone.  Does anyone know of an email address to report this as I can't find one

0 Kudos
Reply
  • 9.54K
  • 657
  • 1.84K
Superuser
Superuser
383 Views
Message 2 of 6
Flag for a moderator

Re: Installation Problems

there is no email address - phone - chat or wait here for VM to pick the thread up - that can take a week or more

____________________

Tony
0 Kudos
Reply
  • 8.24K
  • 362
  • 1.34K
Forum Team
Forum Team
357 Views
Message 3 of 6
Flag for a moderator

Re: Installation Problems

Hi samiwoo

I appreciate you taking the time to join us on the forums and for letting us know about the issues with the original installation.

I am sorry to hear that this has been the experience you have had with us Smiley Sad

I can see that a re-pull has been booked already for the cable to be re-laid and if you are unaware of the date of this if you could check in with our teams either via 150 or 0345 454 1111 or chat to the teams via Webchat.

Additionally if the damage has not been reported yet to our teams I can absolutely pass this information back to the area manager for you.

I have already emailed him regarding this but if you have pictures you can pop on this thread I can forward those to him for you too in order for them to look into this and resolve this issue for you.

Hope to hear back from you soon Smiley Happy

 

 

 

 

 

 

Karen_A

Merry Christmas and a Happy New Year



Nadolig Llawen a Blwyddyn Newydd Dda




Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
  • 3
  • 0
  • 0
samiwoo
Joining in
355 Views
Message 4 of 6
Flag for a moderator

Re: Installation Problems

Hi. Thanks for your response. I have pictures but I can't see any option to attach.
0 Kudos
Reply
  • 8.24K
  • 362
  • 1.34K
Forum Team
Forum Team
348 Views
Message 5 of 6
Flag for a moderator

Re: Installation Problems

Hi samiwoo

When you reply to us you should see the option to attach an image on the toolbar that is on the reply box.

 

Once you have clicked on this the next box will allow you to upload from your desktop or phone gallery. Click on choose file and then select the images, then done.

Let us know if it works for you Smiley Happy

Karen_A

Merry Christmas and a Happy New Year



Nadolig Llawen a Blwyddyn Newydd Dda




Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
  • 3
  • 0
  • 0
samiwoo
Joining in
341 Views
Message 6 of 6
Flag for a moderator

Re: Installation Problems

I don't have the tabs at the top. Just a blank text box. I'll try on my laptop later as it's probably my phone at fault
0 Kudos
Reply