Check your service statusCable National
Ask a question
Reply
Forum Team
Emma_K
Posts: 2,334
Registered: ‎29-05-2013

Re: installing virgin media security has wiped all original settings & favourites

Hi Anthony44,

 

You don't mention if you are using Virgin Media Security 9 or Virgin Media Security 10, but if you follow the instructions on this link then you should find all the answers you need. 

 

If you find that the link wants you to open with another programme it may be that it was installed incorrectly. 

 

Run a full clean up using UserCommunity-Uu-RpsUU.exe as any traces of old security can affect the set up and running of the new system.

 

I hope this helps.

 

Thank you

 

Emma 


Emma_K
Help & Support Forum Team

Problem Solved?Fault with your service?We did warn you!
Please use plain text.
AWF
Good to Know
AWF
Posts: 335
Registered: ‎23-11-2010

Re: installing virgin media security has wiped all original settings & favourites

One of the many really annoying parts of VMS is that it says it's removing previous security but doesn't do it completely. You have to run the uninstaller mentioned to get rid of it all. Stupid, isn't it?

Please use plain text.
Making Waves
Anthony44
Posts: 7
Registered: ‎16-08-2013

Re: installing virgin media security has wiped all original settings & favourites

Hello Emma

 

Thanks for your reply.

 

Unfortunately as advised, I am unable to get past, run, when trying your, User Community link. 

 

As for whether I am VMS 9 or 10, I am afraid I do not know.

 

I installed your VMS, as per your instructions, as a parental control for my children. This has turned into a nightmare, and I need to get rid of VMS completely, and revert back to our previous status. Unfortunately, I am not able to do that, and as previously requested some weeks back in my original emails, would very much appreciate an urgent call so that Virgin can make this happen.

 

Many thank

Please use plain text.
Fix-a-Lot
Sololobo
Posts: 2,206
Registered: ‎09-09-2009

Re: installing virgin media security has wiped all original settings & favourites

Anthony44,

 

I'd like to go over some of your comments from earlier posts in the hope of finding a resolution to your issues.

 

I have tried going through Start-All programmes-Accessories-System Tools-System Restore.

It then goes to a, Choose the programme you want to use to open the file: file rstrui.exe

I have clicked on the recommended internet explorer option, but it seems to be taking ages to download.

 

Going through Start>All programs>Accessories>System Tools-System Restore should automatically open the System Restore utility, you should not have to download rstrui.exe as it should be available by default.

 

Did you view the information in http://support.microsoft.com/kb/302796 and did you follow any of the advice provided?

 

I managed to download your link, however, when I run it, it just ends up sending me to the, chose the program you want to use to open this file. It suggests internet explorer is the preferred option, but when I click on this it just ends up back at the point where I am again asked to chose the program etc....very frustrating !!

 

I take it that you were able to download the two files available from http://dl01.radialpoint.net/Radialpoint/RPS10/Uninstall/UserCommunity-Uu-RpsUU.exe and http://dl01.radialpoint.net/Virgin/Uninstall/Spduu-4.1.16.exe

 

Both these files are executable and should run merely by double clicking them. You should not be asked to choose a program to open them.

 

As you are having problems running System Restore, and normally executable files are not running when double clicked there may be a corruption within your Windows system files. To try to repair this issue, from a command prompt with administrative rights enter the following command: sfc /scannow (note the space between sfc and /scannow). Be aware that you may need your original Windows installation media to run this command.

 

If you are able to run this command and your system files are repaired, before you do anything else, launch Internet Explorer, go to Tools>Windows Update and install any recommended patches and hotfixes.

 

If you have any problems following any of the above then post back.  

--------------------
I used to answer questions, but now I question instead. Guess why.
I'm not paranoid, they are watching.
Kudos: Users giveth and VM taketh away.
Please use plain text.
Fix-a-Lot
Sololobo
Posts: 2,206
Registered: ‎09-09-2009

Re: installing virgin media security has wiped all original settings & favourites


Emma_K wrote:

Hi Anthony44,

 

You don't mention if you are using Virgin Media Security 9 or Virgin Media Security 10, but if you follow the instructions on this link then you should find all the answers you need. 

 

If you find that the link wants you to open with another programme it may be that it was installed incorrectly. 

 

Run a full clean up using UserCommunity-Uu-RpsUU.exe as any traces of old security can affect the set up and running of the new system.

 

I hope this helps.

 

Thank you

 

Emma 


Sorry Emma_K but why did you feel it of any benefit to the OP to repost removal instructions which both I and AWF posted on the 17th? AWF also pointed out the potential issues with previously installed security solutions, and the neccessity of removing potential software conflicts. 

 

Did you not read any of the thread before you posted?

 

As an official representative of VM you should be in a position to provide more in depth assistance when the "community is unable to assist"?

 

VMS 9 or 10 - Seriously?

 

Whilst any input from official VM staff is welcome (most of all because of its rarity) it should be at a level which community members are not able to provide.

 

(Nothing personal, just a reflection of the quality of VM responses in general. You were just unlucky - it could have happened to any VM staffer on any thread.)  :smileysad:

--------------------
I used to answer questions, but now I question instead. Guess why.
I'm not paranoid, they are watching.
Kudos: Users giveth and VM taketh away.
Please use plain text.