Check your service statusCable National
Ask a question
Reply
Emerging Talent
inmyeyes7
Posts: 21
Registered: ‎19-02-2013

Strict Nat Xbox one

How to get a open NAT setting on xbox one ???

 

Thanks in advance

Please use plain text.
Good to Know
Bri_G
Posts: 388
Registered: ‎21-07-2010

Re: Strict Nat Xbox one

You need to open the following ports on the superhub here

 

  • Port 88 (UDP)
  • Port 3074 (UDP and TCP)
  • Port 53 (UDP and TCP)
  • Port 80 (TCP)
  • Port 500 (UDP)
  • UDP Port 3544 (UDP)
  • UDP Port 4500 (UDP)

Once that is done apply the settings and switch off the router for at least 30 seconds.

 

Start the router up and wait for it to settle then start the xbox.


If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution? You can also help other users find useful posts by Tagging them with keywords.

If you are new to the forum, please remember to search the forum before posting your question.
Please use plain text.
Emerging Talent
inmyeyes7
Posts: 21
Registered: ‎19-02-2013

Re: Strict Nat Xbox one

Hi Brian 

 

Tried that it and it worked  changed to open as soon as i put a wired connection in it went to strict again !!

 

Thanks 

Please use plain text.
Emerging Talent
inmyeyes7
Posts: 21
Registered: ‎19-02-2013

Re: Strict Nat Xbox one

Futher to that now even with the wired connection out i still have a strict nat i can never keep an open nat for long .

Please use plain text.
Good to Know
Bri_G
Posts: 388
Registered: ‎21-07-2010

Re: Strict Nat Xbox one

Once you change from wireless to a wired connection the xbox will get a new IP address from the Shub.

 

You need to forward the ports for both addresses and do the restart thing again.


If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution? You can also help other users find useful posts by Tagging them with keywords.

If you are new to the forum, please remember to search the forum before posting your question.
Please use plain text.
Bright Spark
geordiecrawf
Posts: 45
Registered: ‎24-07-2011

Re: Strict Nat Xbox one

Why not put the Xbox into a static IP. Do this on the SH's advanced settings > DHCP > DHCP Reservation then on attached devices find your xbox click on the button beside its device name, change the name and then click add. It would be best to keep it on a wired connection. Now with the ports as before use the IP address of the xbox you have just made static and you shouldn't get any more problems :smileyvery-happy: 

Please use plain text.
Superuser
ravenstar68
Posts: 5,440
Registered: ‎01-11-2009

Re: Strict Nat Xbox one

[ Edited ]

geordiecrawf wrote:

Why not put the Xbox into a static IP. Do this on the SH's advanced settings > DHCP > DHCP Reservation then on attached devices find your xbox click on the button beside its device name, change the name and then click add. It would be best to keep it on a wired connection. Now with the ports as before use the IP address of the xbox you have just made static and you shouldn't get any more problems :smileyvery-happy: 


Good point Geordie

 

If you are port forwarding you need to reserve the IP to make sure the device doesn't get allocated a new one.

 

Note as well that the Wifi card in the XBone will be treated as a different device to the ethernet so if you have already reserved the Wifi IP you need to do the same for the ethernet card - which will have a different IP so you will need to reassign the forwarded ports).

 

Other than that if you're a serious gamer you should be connecting over ethernet anyway IMHO

 

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

Please use plain text.
Making Waves
Pete_2
Posts: 4
Registered: ‎22-07-2014

Re: Strict Nat Xbox one

The link just gives me a 404 error dude, I'm using a Superhub 2 if that makes any difference. Cheers :smileyhappy:
Please use plain text.