Check your service statusCable National
Searching for something?
Reply
One to Watch
andimarment
Posts: 4
Registered: ‎17-06-2011

Ridiculous lag after upgrade to 60meg from 30 meg (warcraft traffic especially)

Hi all

 

After virgin kindly upgraded my connection from 30 to 60 meg ( i am in the RG22 area) games such as warcraft are almost unplayable.  constant dicsonnections and pig times are fluctuatiing from between 34 ms and 25000 ms.  

 

Guessing by whats happened in the past with VM.  Its probably the warcraft traffice has been added to the black list again.  I reckon this is the case as after 22:30 the ping times settle back to something like normal.  Using speedtest and pinging newbury (16 miles away) i can get anything from 5 to 250 ms which is a bit silly really.  Not just warcraft as well, its hit an miss wether web sites will load.  ( took 5 mins to load www.virginmedia.com last night using IE9).     Is there any chance of this being looked at / fixed as it gfettign a buit annoying now.

 

i wont want to leave Vm but th amain reason i joined was decent stable connection tot he internet and the probel is every time theres a software update or hardware config in the basingstoke region it collapses.

 

thanks in advance

 

 

Please use plain text.
Making Waves
mush2012
Posts: 7
Registered: ‎05-10-2012

Re: Ridiculous lag after upgrade to 60meg from 30 meg (warcraft traffic especially)

[ Edited ]

try disabling your routers firewall for an hour or so then reboot your router. download/upload random stuff for the time. do a couple of speedtests/pingtests then re-enable your firewall. downloading/uploading a lot of data helps stabalize the connection. worked for me! also check your area to see if any work is being done. good luck

http://www.pingtest.net/result/72142018.png

Please use plain text.
One to Watch
andimarment
Posts: 4
Registered: ‎17-06-2011

Re: Ridiculous lag after upgrade to 60meg from 30 meg (warcraft traffic especially)

Thanks will give that a go tonight

Please use plain text.
One to Watch
andimarment
Posts: 4
Registered: ‎17-06-2011

Re: Ridiculous lag after upgrade to 60meg from 30 meg (warcraft traffic especially)

well removing the firewall seemed to help a bit.  for a while.

 

will give it a spin tonight and see if theres any problems,.  If there are its time to phone up and moan (again)

 

 

 

 

Please use plain text.