Menu
Reply
  • 1
  • 0
  • 0
tk2010
Joining in
184 Views
Message 1 of 5
Flag for a moderator

xboxone lag issue hub 3.0 the division

Hi guys...

Had 120mb with the sh2 and always had a latency thru the xbox diagnosis of 159 (I understand this may not be accurate due to the location of the servers) and generally had nat issues on and off due to running 2 xboxones...

So I decided to upgrade to the new 200mb deal with the new hub 3.0 now my nat problems are the same (I know I could potentially fix this with a secondary router using hub 3.0 in modem..a joke) and my latency thru dashboard is saying 160ms and the lag is real on the division..

Some troubleshooting I've done...

Firstly the xbox is wired app 2 ft away

... I've tried putting my xbox in dmz with a static ip.

... couldn't find ipsec option to enable

... have upnp set to on and had the xbox one's set to power saving mode for fresh connections to router every time.

.... I've tried wireless

...I've tried modem mode with a straight connection and only 2 devices connected (pc and xbone latency the same)

... speed check thru browser on xboxone with speed net says latency is 10ms.

Next move I'm planning is the purchase of an Asus gaming router (Christmas present to myself Smiley Happy ) and hoping this will help.?

So in brief how can I improve my latency?
0 Kudos
Reply
  • 9.61K
  • 284
  • 616
Forum Team
Forum Team
153 Views
Message 2 of 5
Flag for a moderator

Re: xboxone lag issue hub 3.0 the division

Hey tk2010,

 

Thanks for joining the community, hope you're well Smiley Very Happy

 

Apologies for the connection problems, I know it's frustrating when you're trying to play.

 

I've had a good look at your Hub and nothing is standing out as a cause for concern right now.

 

Sometimes with certain games we might need to apply some port forwarding rules, or alter the firewall settings. However, if you're intending to get a new router, it's probably best to leave the Hub settings be.

 

Could you let us know how you get on with your new router.

 

Thanks again for posting,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 26
  • 0
  • 3
GuyJones1988
Tuning in
146 Views
Message 3 of 5
Flag for a moderator

Re: xboxone lag issue hub 3.0 the division

Both my xboxs have open NATS without DMZ and port forwarding (hub 3). I still have problems with gaming though. I had zero problems running 2 xboxs on the hub 2. I will be going back on the hub 2 next week. You should have open NATS if you have set up DMZ and port forwarding for sure. You can only DMZ one console. Have you set the xbox to a static IP address?
  • 2
  • 0
  • 0
CorpCaleCeo
Joining in
101 Views
Message 4 of 5
Flag for a moderator

Re: xboxone lag issue hub 3.0 the division

Afternoon

What port forwarding settings are you using. I'm in a DMZ but no port forwarding or triggering setup so just curious about your port setting. Have "poor connection" issues messages with The Division
0 Kudos
Reply
  • 2
  • 0
  • 0
CorpCaleCeo
Joining in
84 Views
Message 5 of 5
Flag for a moderator

Re: xboxone lag issue hub 3.0 the division

Afternoon

What port forwarding settings are you using. I'm in a DMZ but no port forwarding or triggering setup so just curious about your port setting. Have "poor connection" issues messages with The Division
0 Kudos
Reply