Menu
Reply
  • 3
  • 0
  • 0
virgo72
Tuning in
179 Views
Message 1 of 5
Flag for a moderator

xbox live disconnecting since new SH2 installed

Hi, since we had our Hub upgraded we now get regularly disconnected from xbox live while gaming on Call of Duty BO3. Several calls to Microsoft and VM but not fixed. Channel changed tonight from default 6. NAT is open. Never an issue on SH1... advised to use 2.4hz. Still kicked off. Does Port forwarding the answer?
0 Kudos
  • 4.2K
  • 89
  • 271
Moderator
Moderator
150 Views
Message 2 of 5
Flag for a moderator

Re: xbox live disconnecting since new SH2 installed

Hi virgo72
 
Welcome to the forum Smiley Happy I've run a few checks on your connection and everything is looking ok. Is it only this game that you are experiencing these issues on? If so then yeah I would recommend opening any ports required for BO3. Do you still get these problems if you are connected over ethernet?
 
Kind regards 

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


  • 3
  • 0
  • 0
virgo72
Tuning in
148 Views
Message 3 of 5
Flag for a moderator

Re: xbox live disconnecting since new SH2 installed

Hi Ty, thanks with the prompt response. Yes only on this game and when we tried ethernet then no issue... can I get help with the port forwarding bit as it looks a little daunting on the advanced menus? We tried connecting to 2.4hz and 5 but still lost connection. Was never an issue on SH1? Thank you
0 Kudos
  • 198
  • 3
  • 18
SonarUK
Superfast
125 Views
Message 4 of 5
Flag for a moderator

Re: xbox live disconnecting since new SH2 installed

http://community.virginmedia.com/t5/Gaming/Xbox-One-and-Superhub-2-Online-Kicking-Issues-FIFA-amp-CO...




Offline System Update Diagnostic Tool on Xbox One: http://bit.ly/1e8bSs3
Network ports used by Xbox Live on Xbox One: http://bit.ly/1dCNLm0
xBox Support: http://bit.ly/1lE2QrK
Xbox One operating system versions and system updates: http://bit.ly/1NiJS1j

www.twitch.tv/familycreations

  • 4
  • 0
  • 1
Late
Tuning in
87 Views
Message 5 of 5
Flag for a moderator

Re: xbox live disconnecting since new SH2 installed

Had the same issue with the super hub 2 200mb. Having spoken to tech support, which was no help, I spoke to someone in cancellations dept and they suggested putting the the super hub 1 back in and downgrading 100mb, Which I had no problems with before upgrading . Lucky the problem has gone now . I have even changed the wireless to 300mbps . Apparently the Xbox one has a more advanced hardware then the router which is not compatible. according to virgin there is no fix. I hope this helps. Disconnection problems have gone 😀😀

0 Kudos