Menu
Reply
  • 2
  • 0
  • 0
samtheskull
Joining in
251 Views
Message 1 of 4
Flag for a moderator

terrible lag / latency with vivid 200 gamer ( superhub 3 )

For the past few months I have experienced terrible lag whilst gaming, I have run speed tests, all come up ok. that is not the trouble.  the issue ( newly found out to me ) is terrible latency with the hub3 unit.  The issue is known worldwide, with countless posts regarding it available to view online.  google search :-  superhub 3 puma 6 latency 

apparently a workaround to this is to request the older superhub 2 to be sent out as it did not suffer the same issue as the hub3.

as previously said, I pay over and above to get a game connection, allowing streaming, gaming, watching videos etc with no issues.  this is not the case unfortunately.  

I believe nothing will be done to help me regarding my post as far too many people have had similar issues ignored.

the fix is apparently in the pipeline, but may take months to roll out to us end users. 

could a forum admin / moderator please respond to this to give me more information.

 

king regards

 

Scott F

0 Kudos
Reply
  • 38
  • 1
  • 5
firestorm
On our wavelength
197 Views
Message 2 of 4
Flag for a moderator

Re: terrible lag / latency with vivid 200 gamer ( superhub 3 )

It's a bug in intel's programming for the puma 6 chipset in the hub 3.... they are working on a fix.... if you still have a superhub 2ac going through the fault reporting procedure and when you speak to a human ask them to deactivate the 2ac
Vivid gaming BB ✔
  • 2
  • 0
  • 0
samtheskull
Joining in
161 Views
Message 3 of 4
Flag for a moderator

Re: terrible lag / latency with vivid 200 gamer ( superhub 3 )

Please could a forum admin look into this problem for me.

 

Thanks in advance

 

S

0 Kudos
Reply
  • 5.89K
  • 157
  • 412
Forum Team
Forum Team
134 Views
Message 4 of 4
Flag for a moderator

Re: terrible lag / latency with vivid 200 gamer ( superhub 3 )

Hi there Scott,

 

Really sorry to hear about the connection fault experienced.

 

I believe I've located your account and I've not been able to detect any issues either via the equipment or network segment.

 

In order to ensure that I'm checking the correct account, could you send me a private message including the following if possible?

 

  • Name of the account holder
  • Home address

 

Speak soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply