Menu
Reply
  • 7
  • 0
  • 0
ColinFinlay91
Tuning in
298 Views
Message 1 of 10
Flag for a moderator

online multiplay LAG

OMG this is so frustrating! Ever since i updated my speed to 200mbps i cant stream any more than one video at once! I used to play call of duty only while both kids watched netflix on there tablets and all mobiles were connected aswell but NOW its so bad i cant even watch netflix and a you tube video on my phone never mind play online games and stream netflix without it buffering alot and lag its impossible!! PLEASE SOMEONE HELP! its so annoying 

Tags (1)
0 Kudos
  • 14.34K
  • 640
  • 1.44K
Moderator
Moderator
251 Views
Message 2 of 10
Flag for a moderator

Re: online multiplay LAG

Hi ColinFinlay91,

 

Sorry to hear you're unable to stream on multiple devices since the upgrade. It would help us get to the bottom of this if you could provide some more information on your set up. Are all devices connected via wireless, or is it  a mix of wifi and ethernet? 

Does this only happen when you try and game while streaming? Or do you get this when streaming on 2 or more devices? What kind of speeds are you getting? 

I've checked your connection from here and can see no issues. Your power levels, SNR and area contention are all healthy so there doesn't appear to be any external fault.

Let us know the above and we'll see what the best next step is.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


  • 7
  • 0
  • 0
ColinFinlay91
Tuning in
227 Views
Message 3 of 10
Flag for a moderator

Re: online multiplay LAG

Thanks for the reply so soon, em yes when i am on multiplayer its bad but when im watching you tube videos my sons netflix seems to buffer alo even when im not playing online? I checked my network details on xb1 and it says i have a 75% wifi connection with an upload speed of 12.08 and a download speed of 38.00? Never had any these problems since i had first got vigin media and broadband installed, started gettin bad the last 3 or 4 weeks since the update not sure what to do ? , all my connection are still ok but its frustrating because i never had to worry about anyone streaming while i was online multiplayer? Thanks for taking time to reply to my question.


Kind regards C Finlay
0 Kudos
  • 14.34K
  • 640
  • 1.44K
Moderator
Moderator
194 Views
Message 4 of 10
Flag for a moderator

Re: online multiplay LAG

Hi ColinFinlay91,

 

Thanks for letting me know. As it's happening with multiple streams it would be worth enabling the multicast pass through on the hubs firewall. To do this head to the hubs config pages at 192.168.0.1 then head to Advanced settings and Firewall.

Each of the streams don't take up all the bandwidth available to you so they shouldn't be contesting over it. Give multicast a go and let us know if this helps. 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 7
  • 0
  • 0
ColinFinlay91
Tuning in
189 Views
Message 5 of 10
Flag for a moderator

Re: online multiplay LAG

Ok i will give that a **bleep** & will let you know.. See if i bought a wifi booster from amazon do you know if they actually work and would give me 100% signal to my xbox and irher devices since my xbox is connected witg wifi and around 15 to 20 feet away from my router ?
0 Kudos
  • 7
  • 0
  • 0
ColinFinlay91
Tuning in
186 Views
Message 6 of 10
Flag for a moderator

Re: online multiplay LAG

How do i access the hubs firewall conf pages ? What do i do with this code ? (192.168.0.1)

Thanks..
0 Kudos
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
173 Views
Message 7 of 10
Flag for a moderator

Re: online multiplay LAG

http://192.168.100.1 click the link to access your superhub.


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
  • 7
  • 0
  • 0
ColinFinlay91
Tuning in
138 Views
Message 8 of 10
Flag for a moderator

Re: online multiplay LAG

Aftwr i done that and reset my router to activatw changes my nat type is alwaya moderate now, just dont know what to do with it anymore
0 Kudos
  • 7
  • 0
  • 0
ColinFinlay91
Tuning in
120 Views
Message 9 of 10
Flag for a moderator

Re: online multiplay LAG

I tryed that but it set my nat type to strict on my xbox and a changed it back and now i cant get a open nat type anymore on top of my lag and buffering when streaming ? A duno what else to do really frustrating
0 Kudos
  • 7
  • 0
  • 0
ColinFinlay91
Tuning in
118 Views
Message 10 of 10
Flag for a moderator

Re: online multiplay LAG

I tryed that but it set my nat type to strict on my xbox and a changed it back and now i cant get a open nat type anymore on top of my lag and buffering when streaming ? A duno what else to do really frustrating.... pls help
0 Kudos