Menu
Reply
  • 2
  • 0
  • 1
Stusilver
Joining in
67 Views
Message 1 of 4
Flag for a moderator

low connection speeds and disconnects

having ongoing issues and being told they do not know whats wrong already had engineer out who replaced hub 3 with a new one but errors still happen.

connection speeds consitantly lower than 20meg when on 100meg contract. random drop outs of internet.

hub error log below.

Network Log Date And Time Error Number Event Description

2017-01-18 12:59:17.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-18 12:59:44.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-18 12:59:47.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-18 12:59:57.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-18 13:00:04.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-18 13:00:05.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-18 13:00:09.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-18 13:01:11.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-18 13:01:13.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-18 13:02:09.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-18 13:02:09.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-18 13:24:46.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-18 13:24:49.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-18 13:27:10.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-18 13:27:11.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-18 13:27:21.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-18 13:35:34.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-18 13:37:20.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-18 13:38:00.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-18 13:40:15.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

this is happening very often at different times including middle of the night.

please help, i have a tech due on the 26th but have been told they do not know whats wrong and unlikely to fix. also been told i have to keep paying as they cannot work out what the fault is, currently not recieving speeds or reliabilty of service to justify what i am paying for.

regards

Stu

Highlighted
  • 35
  • 0
  • 15
shikariunite
On our wavelength
61 Views
Message 2 of 4
Flag for a moderator

Re: low connection speeds and disconnects

Low speeds and disconnections on what?
0 Kudos
Reply
  • 2
  • 0
  • 1
Stusilver
Joining in
57 Views
Message 3 of 4
Flag for a moderator

Re: low connection speeds and disconnects

"Low speeds and disconnections on what?"

broadband on all devices connected.
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
35 Views
Message 4 of 4
Flag for a moderator

Re: low connection speeds and disconnects

Hi Stu,

 

Thanks for posting and welcome to the community.

 

Sorry to read that you are experiencing intermittent broadband connection and slow speeds. I can imagine how frustrating this must be.

 

Looking at your connection, I am unable to see any issues on the network that would cause this. The power levels are within range, there are no faults reported and the network is running stable. 

 

With the network log you posted there are time-outs reported, have you noticed the disconnections since you last posted? 

In regards to the speeds, are you testing through a wired or wireless connection? Do you get these speeds at all times of the day?

 

I'm glad that you have arranged for an engineer to check this over. Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply