Menu
Reply
  • 13
  • 0
  • 2
madgeman
On our wavelength
173 Views
Message 1 of 5
Flag for a moderator

another SH3 200 gamer user with latency problem

Hi -

been reading the forum, and the thread about the SH3 for a while now, but really, is there a point? 

I game and my latency is extremely frustrating.

BQM here:

http://www.thinkbroadband.com/ping/share/1ee1d777b858a6be6f00387725dd6e43-12-01-2017.html

Is there anyone from Virgin who can take the issue to the team who are responsible for the hardware, and get a comment back? Otherwise we're all just agreeing with each other Smiley Happy

0 Kudos
Reply
  • 8.46K
  • 538
  • 2.33K
Superuser
Superuser
162 Views
Message 2 of 5
Flag for a moderator

Re: another SH3 200 gamer user with latency problem

As VM have not even acknowledged there IS a problem, you have more chance of riding a unicorn to the moon than getting a comment back from any allegedly responsible "team"

 


  • 13
  • 0
  • 2
madgeman
On our wavelength
158 Views
Message 3 of 5
Flag for a moderator

Re: another SH3 200 gamer user with latency problem

that's what i thought Smiley Happy
0 Kudos
Reply
  • 1.27K
  • 65
  • 227
Adduxi
Knows their stuff
139 Views
Message 4 of 5
Flag for a moderator

Re: another SH3 200 gamer user with latency problem

If you are referring to the Puma 6 problem, then VM cannot fix this, as every ISP with a Puma 6 hub is in the same boat. They are all waiting for Intel to issue a fix. I'm not holding my breath for this one however Smiley Happy

 

0 Kudos
Reply
  • 13
  • 0
  • 2
madgeman
On our wavelength
94 Views
Message 5 of 5
Flag for a moderator

Re: another SH3 200 gamer user with latency problem

switched back to my old SH2 - not the AC version:

My Broadband Ping - test2806
0 Kudos
Reply