Menu
Reply
  • 10
  • 0
  • 0
ItsVinny
Joining in
773 Views
Message 1 of 15
Flag for a moderator

Xbox one/ hub 3.0 connection issues

So I am getting issues with my newish Xbox one and the hub 3.0 we have had virgin less than a week and it's started playing up and kicking me not just from games but even when I am watching YouTube and all4. Simple explanations for a guy that's not good with these things would be great ๐Ÿ˜
0 Kudos
Reply
  • 76
  • 0
  • 31
RaMarcus
Up to speed
756 Views
Message 2 of 15
Flag for a moderator

Re: Xbox one/ hub 3.0 connection issues

Just done a self install today of the homeworks 300mbps and getting this. I'm wired straight from the hub to my Xbox one. Disconnected me 3 times already tonight, by the time I reload game it's connected again.

Never had this issue with Sky fiber. So keep to see if there is a solution.
0 Kudos
Reply
  • 10
  • 0
  • 0
ItsVinny
Joining in
753 Views
Message 3 of 15
Flag for a moderator

Re: Xbox one/ hub 3.0 connection issues

I found a video on how to login to the modem and add a IP address among other bits but hard wired it doesn't seem to make a difference only helps for wifi.I also heard on a video that there could be an update October time. Most of my games are ea access and I get kicked and get the error code for not being logged in/owning the game very frustrating.
0 Kudos
Reply
  • 9.37K
  • 361
  • 2.31K
Superuser
Superuser
747 Views
Message 4 of 15
Flag for a moderator

Re: Xbox one/ hub 3.0 connection issues

Create a BQM graph to monitor your hub's connection: http://www.thinkbroadband.com/ping

Post a link to your LIVE graph.

 

Since the graph excludes devices like PC or Xbox, you can use it to tell if it's your internet connection disconnecting or something else, like the Xbox server.

0 Kudos
Reply
  • 76
  • 0
  • 31
RaMarcus
Up to speed
735 Views
Message 5 of 15
Flag for a moderator

Re: Xbox one/ hub 3.0 connection issues

Been playing tonight and it's kept happening. Disconnecting me from Xbox Live for 20seconds at a time, long enough to kick me from a game and party chat.

I still have my Sky fiber as well so switched back and works perfectly. Rebooted SH3 and tried again later and happened again.

I play far too much Xbox to accept this so I guess I'm sticking with Sky. The extra download speed would have been nice but a stable connection is more important to me.
0 Kudos
Reply
  • 10
  • 0
  • 0
ItsVinny
Joining in
728 Views
Message 6 of 15
Flag for a moderator

Re: Xbox one/ hub 3.0 connection issues

That's not an option for me as I already cancelled my talk talk broadband before I house last week. I know my friend has a super hub 2 with no issue so I might buy one cheap from eBay till the 3.0 is fixed.As I have no idea how to do anything technical.
0 Kudos
Reply
  • 10
  • 0
  • 0
ItsVinny
Joining in
727 Views
Message 7 of 15
Flag for a moderator

Re: Xbox one/ hub 3.0 connection issues

I don't really fancy signing up to something else just on a chance it might show me it's actually ea access that's down/slow I have enough trouble remembering what I am signed up to as it is and the password.
0 Kudos
Reply
  • 76
  • 0
  • 31
RaMarcus
Up to speed
718 Views
Message 8 of 15
Flag for a moderator

Re: Xbox one/ hub 3.0 connection issues

If you look through the topics on this forum there are a load with similar issues. A Google search shows loads of the same but with the SH2.

Going to call them and see if they can fix it, check my 14 days cancel date and cancel then if not sorted. I will let you know if they come up with a solution.
0 Kudos
Reply
  • 10
  • 0
  • 0
ItsVinny
Joining in
716 Views
Message 9 of 15
Flag for a moderator

Re: Xbox one/ hub 3.0 connection issues

We are calling up virgin now as it could be a server issue porting problem or could even be just the hub as they need to update it hopefully we get answers. Weird thing is it was working fine for like 5 days.
0 Kudos
Reply
  • 76
  • 0
  • 31
RaMarcus
Up to speed
713 Views
Message 10 of 15
Flag for a moderator

Re: Xbox one/ hub 3.0 connection issues

Yeah a lot of posts from others seem to say it comes and goes, up to 6 months sometimes. Not really a great situation even if we sort it out now.

I just called them and they said all looks fine and working as expected from their end. It just disconnected about 10mins ago and they can't see anything in the router log to explain it. All they suggested is do port forwarding (even though Nat is open).

They've got until the 1st October to sort, if not I'll cancel regardless as I can't afford to chance it.
0 Kudos
Reply