Menu
Reply
  • 3
  • 0
  • 0
Big8yearold
Joining in
109 Views
Message 1 of 4
Flag for a moderator

Xbone NAT type strict.

Every time I try to play blops3 my NAT type is strict or moderate. Stops me from connecting with my mates and getting into games. Any ideas folks? Getting quiet frustrating now.
0 Kudos
  • 8
  • 0
  • 0
thenuttyprof
Tuning in
103 Views
Message 2 of 4
Flag for a moderator

Re: Xbone NAT type strict.

The quickest and easiest way to sort this out is to put your console into a DMZ. To do this login to the router, goto advanced settings then dmz, choose a ip address eg 99, then click apply. Next goto address reservation then and assign your xbox one the same ip u put into DMZ, then click apply. Finally hard reset your console by pressing and holding the xbox logo on the front for 3 seconds until it beeps twice, then turn it back on, you should then have open NAT settings. Be advised putting your console into a DMZ means it is completely open to the internet so don't do any online banking through the web browser.
0 Kudos
  • 3
  • 0
  • 0
Big8yearold
Joining in
102 Views
Message 3 of 4
Flag for a moderator

Re: Xbone NAT type strict.

The web browser on xbone. Or on all of my devices?
0 Kudos
  • 8
  • 0
  • 0
thenuttyprof
Tuning in
65 Views
Message 4 of 4
Flag for a moderator

Re: Xbone NAT type strict.

Any device will be fine to access your hub settings.
0 Kudos