Menu
Reply
  • 5
  • 0
  • 2
Lornography
Tuning in
712 Views
Message 1 of 9
Flag for a moderator

XBOX One x2 + Superhub 3 NAT issues

Recenty got the Superhub 3 installed after moving home. We have 2 xbox ones that are hardwired to Superhub 3. Can't get Open NATs.
Tried portforwarding it worked for 1 night then turned NAT strict the next day.
Tried it again and it turned one of the others strict. Called VM and they passed the buck to Microsoft saying it was their issue - Although they even said themselves they had no training on how to support the Hub3. Pretty dissapointing. Anyone have a resolution?

Thanks.
  • 8.23K
  • 511
  • 2.26K
Superuser
Superuser
696 Views
Message 2 of 9
Flag for a moderator

Re: XBOX One x2 + Superhub 3 NAT issues

Depending on your firmware version the following MAY work

Allocate both static IP's

Port forward for 1st XBone

Stick Second in DMZ

 

 

 


0 Kudos
  • 5
  • 0
  • 2
Lornography
Tuning in
655 Views
Message 3 of 9
Flag for a moderator

Re: XBOX One x2 + Superhub 3 NAT issues

Will try this tonight - Thanks. Let you know how it goes.

0 Kudos
  • 5
  • 0
  • 2
Lornography
Tuning in
617 Views
Message 4 of 9
Flag for a moderator

Re: XBOX One x2 + Superhub 3 NAT issues

Hey,

Made both BX1s IPs static.

Xbox A - Port forwarded and NAT is now open.

Xbox B - DMZ, NAT was strict with "Your network is behind a port-preserving port-symmetric NAT"
I disabled DMZ and NAT is back to moderate with "Your network is behind a port-restricted NAT".

Any other ideas?
0 Kudos
  • 8.23K
  • 511
  • 2.26K
Superuser
Superuser
591 Views
Message 5 of 9
Flag for a moderator

Re: XBOX One x2 + Superhub 3 NAT issues

Nope. There are some issues with the HUB3 and Xbox One and HUB3 and DMZ, so you are pretty much goosed. You could either

Ask VM to swap it out for a SHAC (likely to work)

OR

Get a decent router and stick the HUB3 in Modem Mode. (will work)

 

 


0 Kudos
  • 5
  • 0
  • 2
Lornography
Tuning in
583 Views
Message 6 of 9
Flag for a moderator

Re: XBOX One x2 + Superhub 3 NAT issues

Can you recommend what is a decent router that will be able to do this?

Thanks for your help.

Its a bit frustrating that I have been supplied with hardware that isnt capable of doing this - especially since its brand new it should be able to support something youd think was pretty simple...
  • 707
  • 36
  • 123
StopItRawr
Rising star
575 Views
Message 7 of 9
Flag for a moderator

Re: XBOX One x2 + Superhub 3 NAT issues

Most modern routers will do fine, but state a budget and I'm sure one can be found for you.

I only have 1 Xbox One but issues with the SH3 caused me to finally buy a TP-Link Archer C9 which works amazingly well, and suffers no issues with the Xbox Live systems. Straight of the box I get NAT Type 1 (Open) with the Firewall active.
  • 5
  • 0
  • 2
Lornography
Tuning in
571 Views
Message 8 of 9
Flag for a moderator

Re: XBOX One x2 + Superhub 3 NAT issues

Essentially the cheaper the better, but obviously don't want another bit of sh*tty equipment just because it was cheap.

Had a bit of a google and found the net-gear nighthawk R7000 as recommended for more than 1 xbox.. Its £149.99.

0 Kudos
  • 2.94K
  • 377
  • 929
Superuser
Superuser
561 Views
Message 9 of 9
Flag for a moderator

Re: XBOX One x2 + Superhub 3 NAT issues


Lornography wrote:

Essentially the cheaper the better, but obviously don't want another bit of sh*tty equipment just because it was cheap.

Had a bit of a google and found the net-gear nighthawk R7000 as recommended for more than 1 xbox.. Its £149.99.


I use the R7000 and have been very happy with it for nearly two years now.  I don't have an Xbox but I do have a PS3 & PS4 and have never had any strict NAT issues and have not had to setup any port forwarding.

There are some on here that say Xbox's and Netgear kit don't mix:

http://community.virginmedia.com/t5/Gaming/Xbox-one-strict-nat/m-p/2905443#M17336

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong :-) If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos