Menu
Reply
  • 1
  • 0
  • 0
MicroWarp
Joining in
197 Views
Message 1 of 2
Flag for a moderator

World of Warships - Constant Lag

Hi,

 

I'm getting constant choppy lag playing Wargaming's WoWS, my ping spikes every few seconds, making the game a real chore. 

 

I notice that others have had this problem:- http://community.virginmedia.com/t5/Speed/Online-gaming-impossible/td-p/2839222

 

I pay for a decent package, 50MB(?) and my download speeds and other media are good, but I feel like I've always had latency issues with Virgin and actual online gaming, both PC and PS4. 

 

Getting narked about it, and considering swapping provider. 

 

I rang Pingplotter and got the following:-

 

Target Name: login.p2.worldoftanks.eu
IP: 92.223.20.149
Date/Time: 26/09/2015 19:53:21 to 26/09/2015 19:58:20

Hop Sent Err PL% Min Max Avg Host Name / [IP]
1 120 1 0.8 7 827 50 [10.102.248.1]
2 120 13 10.8 9 163 25 gate-core-2a-xe-203-0.network.virginmedia.net [77.98.201.1]
3 120 120 100.0 0 0 0 [-]
4 120 120 100.0 0 0 0 [-]
5 120 8 6.7 16 133 28 teln-ic-2-ae1-0.network.virginmedia.net [212.250.14.146]
6 120 11 9.2 20 152 35 ve1011.r1.lon1.uk.atrato.net [80.94.66.28]
7 120 120 100.0 0 0 0 [-]
8 120 11 9.2 25 867 48 [78.152.76.108]
9 120 9 7.5 25 759 47 [78.152.56.119]
10 120 15 12.5 34 1140 57 [78.152.62.186]
11 120 18 15.0 40 919 70 ed-n5596up-fe-1-vl241.wargaming.net [92.223.112.163]
12 120 1 0.8 35 930 76 login.p2.worldoftanks.eu [92.223.20.149]

 

And also did traceroute:-

 

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\David>tracert 92.223.20.149

Tracing route to ed-sl-a149.worldoftanks.eu [92.223.20.149]
over a maximum of 30 hops:

1 13 ms 21 ms 24 ms 10.102.248.1
2 44 ms 28 ms 24 ms gate-core-2a-xe-203-0.network.virginmedia.net [7
7.98.201.1]
3 * * * Request timed out.
4 * * * Request timed out.
5 30 ms 33 ms 30 ms teln-ic-2-ae1-0.network.virginmedia.net [212.250
.14.146]
6 32 ms 30 ms 32 ms ve1011.r1.lon1.uk.atrato.net [80.94.66.28]
7 * * * Request timed out.
8 25 ms 30 ms 28 ms 78.152.76.108
9 32 ms 33 ms 35 ms 78.152.56.119
10 50 ms 40 ms 40 ms 78.152.62.186
11 111 ms 46 ms 47 ms ed-n5596up-fe-1-vl241.wargaming.net [92.223.112.
163]
12 41 ms 36 ms 36 ms ed-sl-a149.worldoftanks.eu [92.223.20.149]

Trace complete.

C:\Users\David>

 

Any ideas? 

 

0 Kudos
  • 14.34K
  • 640
  • 1.44K
Moderator
Moderator
176 Views
Message 2 of 2
Flag for a moderator

Re: World of Warships - Constant Lag

Hi MicroWarp,

 

Sorry to hear you're having issues with WoWarships. I've checked your connection and everything looks perfectly normal from here. Your power levels, SNR and area contention are all healthy.

Thank you for posting the traceroutes, everything looks fine there. There is only one problem ping at the wargaming side and even then the other results are good.

How are you connected to the hub when you get these issues? Over wired or wireless?


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos