Menu
Reply
  • 3
  • 0
  • 0
Byrom88
Joining in
307 Views
Message 1 of 5
Flag for a moderator

World of Warcraft high latencey/discconects

Constant high latency in game and constant disconnects, using YouTube at the same time never disconnects/buffers, works absolutely fine, in-game getting to the point of 5k-6k MS and cant do nothing but chat to people in game cannot even log out or exit game because of the connection.

 

If anyone has any suggestions or idea's before the VM engineer comes out wednesday would be great Smiley Happy

Tags (3)
0 Kudos
  • 79
  • 0
  • 8
Milambar
On our wavelength
284 Views
Message 2 of 5
Flag for a moderator

Re: World of Warcraft high latencey/discconects

The fact that youtube never disconnects is strongly suggestive that the problem doesn't lie with VirginMedia, but with Blizzards own CDN. There is a current known issue within Blizzards own networks, that cause WOW51900319 disconnect error, and high latency to some of their nodes. Blizzard are currently investigating it.

0 Kudos
  • 79
  • 0
  • 8
Milambar
On our wavelength
271 Views
Message 3 of 5
Flag for a moderator

Re: World of Warcraft high latencey/discconects

An interesting comment has been made on the Blizzard forums. With the advent of Patch 6.2.4, Blizzard substantially modified  the "connection packets", to make them more secure.

Its also known that VM do white list filtering, that is, if a TCP packet does not match a pre-defined filter, its assumed to be peer-2-peer traffic and throttled. This would indeed explain the high latency, and random disconnects, if VM were throttling World of Warcraft due to invalid filter rules. I am not saying this is the case, but its a line of thought that needs considering, and investigating.

0 Kudos
  • 8.23K
  • 511
  • 2.26K
Superuser
Superuser
266 Views
Message 4 of 5
Flag for a moderator

Re: World of Warcraft high latencey/discconects


Milambar wrote:

An interesting comment has been made on the Blizzard forums. With the advent of Patch 6.2.4, Blizzard substantially modified  the "connection packets", to make them more secure.

Its also known that VM do white list filtering, that is, if a TCP packet does not match a pre-defined filter, its assumed to be peer-2-peer traffic and throttled. This would indeed explain the high latency, and random disconnects, if VM were throttling World of Warcraft due to invalid filter rules. I am not saying this is the case, but its a line of thought that needs considering, and investigating.


I dont think white list filtering is active. If it is , its doing a pretty poor job as I see no signs of P2P being throttled. They were using Sandvine at one point but that does not seem to be the case now...

 

 


0 Kudos
  • 2.12K
  • 40
  • 343
DABhand
Super solver
252 Views
Message 5 of 5
Flag for a moderator

Re: World of Warcraft high latencey/discconects


Milambar wrote:

The fact that youtube never disconnects is strongly suggestive that the problem doesn't lie with VirginMedia, but with Blizzards own CDN. There is a current known issue within Blizzards own networks, that cause WOW51900319 disconnect error, and high latency to some of their nodes. Blizzard are currently investigating it.


That's not entirely true, it can easily be pathing from his local UBR to Blizzard's servers in France. Which is a different path to youtube servers.

It is more likely to be that, as I have returned to WoW after a year and have had no issues so far with a steady 40-49ms latency.


Majide!
0 Kudos