Menu
Reply
  • 2
  • 0
  • 0
GomezFiend
Joining in
4,191 Views
Message 1 of 39
Flag for a moderator

WoW disconnection issues, error code wow51900319

Hi,

Been experiencing disconnect issues for past couple of hours. In short, log into game, anywhere between 10secs and 10min am getting booted with error message no# WOW51900319. I have logged call with WOW, suspecting account fraud (I had a message on logging in yesterday that my account had been accessed from another device). They responded within half an hour saying nothing untoward happening vis a vis fraud. After disconnects my internet is also temporarily unavailable for a minute or so. Have been on twice now to Virgin Support line and whilst very helpful, still getting same issue. I have done what Tech suggested and traced the ping path - results as follows:

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                         routerlogin.net -    0 |  206 |  206 |    0 |    0 |   27 |    0 |
|cpc26-know13-2-0-gw.17-2.cable.virginm.net -    6 |  169 |  160 |   11 |   46 |  456 |   16 |
|pres-core-2b-ae17-718.network.virginmedia.net -    6 |  169 |  160 |   14 |   25 |   53 |   27 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|nrth-bb-1b-ae0-0.network.virginmedia.net -    6 |  169 |  160 |   21 |   34 |   99 |   36 |
|       m674-mp2.cvx1-b.lis.dial.ntli.net -    6 |  169 |  160 |   23 |   30 |   50 |   30 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   41 |    0 |    0 |    0 |    0 |    0 |
|________________________________________________|______|______|______|______|______|______|

Is anyone else experiencing same issues? My realm is Chamber of Aspects. Can anyone advise as to whether report looks as though an issue with virgin servers as most are theirs. (I noted one NTL server of which there appeared to be reports on here two weeks ago of email problems but not sure if relevant?) Please help Smiley Happy

0 Kudos
Reply
  • 9.17K
  • 304
  • 985
Forum Team
Forum Team
4,142 Views
Message 2 of 39
Flag for a moderator

Re: WoW disconnection issues, error code wow51900319

Hello GomezFiend

 

Welcome to our forum, I am sorry to hear you are having WOW disconnection issues, we will take another look at your connection.

The line and hub are looking good however we do have a problem in your area with high peak time traffic. The reference is F004048057 with an estimated fix date of 10 AUG 2016. Only speculation but if you experience this problem at high area traffic times it may be due to the game protocols timing out? Are you using wireless or wired to the hub when you game by the way? We would always recommend a wired connection for gaming. A quick search online shows quite a few people seem to be getting this error, wish we had more to go on.

 

How has it been recently?

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 33
  • 0
  • 2
Martin_Airs
Tuning in
4,139 Views
Message 3 of 39
Flag for a moderator

Re: WoW disconnection issues, error code wow51900319

Good day all,

I'v been experiencing latency and disconnects on World of Warcraft now for the last 3-4 weeks, it has always been fine before this

its only been the last 3-4 weeks, and it doesnt always appear to be peak times

i think theres a thread on the blizzard forums saying alot of virginmedia customers are being affected, alltho i expect they'll say its virgin and virgin will say its blizzard

when it started i remember blizzard putting out a notice of DDOS attacks at the time and i thought it was that, but since then they have said all that has stopped and things are normal, but for me its not and alot of others too from what i've read

I wish one of you (blizzard or virgin) could help me in this matter, because it really really annoying as i've never had it before now Smiley Sad

 

Martin Airs

0 Kudos
Reply
  • 13.08K
  • 373
  • 1.07K
Moderator
Moderator
4,086 Views
Message 4 of 39
Flag for a moderator

Re: WoW disconnection issues, error code wow51900319

Hi Martin,

 

Thanks for posting, disappointing to hear about the gaming problems, I'd like to run a few follow up checks on your service however, due to account issues I'm unable to do this.

 

If you could give our customer service team a quick call on 150 from a Virgin line or on 0345 454 1111 they'll be able to assist further.

 

Kind Rgds

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 2
  • 0
  • 0
GomezFiend
Joining in
4,036 Views
Message 5 of 39
Flag for a moderator

Re: WoW disconnection issues, error code wow51900319

Hi,

The connection is wired and I don't think it's the game protocols - I have experienced same issue twice since - the second time, occurring an hour ago (22:00 on 03/05/16) I was disconnected from the game three times - I decided to log onto PokerStars - which may have been a stupid idea given suspected disconnection but I wanted to see if this was a game issue. I experienced a complete disconnection from all servers for approx. 10-60 seconds every few minutes until my money ran out :/

Hope this helps to identify what this problem is as it does not sound like a peak time issue - given it is 10pm and I appreciate the rolling credit on my account but I really need this to be sorted now.

0 Kudos
Reply
  • 14.41K
  • 640
  • 1.45K
Moderator
Moderator
3,991 Views
Message 6 of 39
Flag for a moderator

Re: WoW disconnection issues, error code wow51900319

Hi GomezFiend,

 

I've just managed to check your connection and can only see the contention fault which wouldn't cause drop outs. The hub has been online for the last 16 days and 22 hours with no timeouts. Is this only disconnecting from the game servers but you're still able to browse the net etc? It could be down to bandwidth limitations and the servers rejecting due to slow speeds if that's the case. I should also point out that peak time isn't a time set by us but rather a term referring to the busiest period so 10pm would count as peak time. 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 33
  • 0
  • 2
Martin_Airs
Tuning in
3,962 Views
Message 7 of 39
Flag for a moderator

Re: WoW disconnection issues, error code wow51900319

good day all,

all my account issues have been have now been rectified, and first day back on world of warcraft and still some latency issues

it happens randomly and didnt last long enough on this occasion to actually disconnect, it kind of catch's up really quick after a long pause

i wonder if you can do any checks you were going to do now?

 

thanks

Martin

0 Kudos
Reply
  • 14.41K
  • 640
  • 1.45K
Moderator
Moderator
3,922 Views
Message 8 of 39
Flag for a moderator

Re: WoW disconnection issues, error code wow51900319

Hi Martin_Airs,

 

Thanks for posting. I've just checked your connection and can see no issues from here. Your power levels, SNR and area contention are all healthy. 

It might worth setting up a think broadband graph to keep track of your latency as well as posting a traceroute to the server you play on here for us to take a look at. 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 43
  • 0
  • 4
lambey332
On our wavelength
3,890 Views
Message 9 of 39
Flag for a moderator

Re: WoW disconnection issues, error code wow51900319

Same error as this guy. Constant disconnects. Tried everything blizzard suggest but got interesting results on tracert and ping:


Tracing route to 185.60.114.159 over a maximum of 30 hops

1 1 ms 1 ms 1 ms routerlogin.net [192.168.0.1]
2 * * * Request timed out.
3 12 ms 14 ms 18 ms perr-core-2b-xe-330-0.network.virginmedia.net [62.253.138.237]
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 31 ms 32 ms 31 ms ams2-ic-1-ae0-0.network.virginmedia.net [62.253.188.158]
8 32 ms 34 ms 42 ms 80.249.208.83
9 44 ms 44 ms 54 ms 37.244.10.33
10 44 ms 44 ms 43 ms 24.105.31.37
11 58 ms 44 ms 49 ms 185.60.114.159

Ping:


Tracing route to 185.60.114.159 over a maximum of 30 hops

0 Chris-PC [192.168.0.4]
1 routerlogin.net [192.168.0.1]
2 * * *
Computing statistics for 25 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Chris-PC [192.168.0.4]
0/ 100 = 0% |
1 2ms 0/ 100 = 0% 0/ 100 = 0% routerlogin.net [192.168.0.1]

Trace complete.

 

Disconnects come and go, can vary from 1 in half hour to 12 in 5 minutes. incredibly frustrating. 

0 Kudos
Reply
  • 14.41K
  • 640
  • 1.45K
Moderator
Moderator
3,847 Views
Message 10 of 39
Flag for a moderator

Re: WoW disconnection issues, error code wow51900319

Hi Lambey332,

 

Welcome to the forum. I've just checked your connection and can see no issues. I'd suggest the same as I've asked of Martin_Airs and start a thinkbroadband graph.

I'm also just assuming that you're connected wired and not wireless.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply