Menu
Reply
  • 9
  • 0
  • 2
edsmall81
Tuning in
234 Views
Message 1 of 4
Flag for a moderator

[WoW] High Ping and Lag ingame

Wondering if anyone can help me.

I connect to Draenor server which I understand is based in Paris.  I'm getting a ping 55ms-75ms ingame for the past 3 weeks and its beginning to get annoying.  Asking guildies what they are getting and I know this geographically dependent but some of them are getting 20ms.  I have a 7ms ping when testing on Speedtest and i have just used Blizzard Looking Glass App to test my connection.

Spoiler
TRACEROUTE:
traceroute to 82.9.251.212 (82.9.251.212), 15 hops max, 60 byte packets
1 Blizzard (Blizzard) 0.525 ms 0.601 ms 0.676 ms
2 * * *
3 37.244.10.100 (37.244.10.100) 1.000 ms 1.264 ms 1.281 ms
4 37.244.10.32 (37.244.10.32) 0.877 ms 0.953 ms 0.990 ms
5 80.249.209.253 (80.249.209.253) 1.101 ms 1.149 ms 1.269 ms
6 * * *
7 * * *
8 * * *
9 * * *
10 lutn-core-2b-ae3-0.network.virginmedia.net (62.254.42.145) 24.296 ms 23.525 ms 23.428 ms
11 hitc-cmts-07-gigaether-85.network.virginmedia.net (213.107.46.250) 53.294 ms 53.152 ms 53.476 ms
12 * * *
13 * * *
14 * * *
15 * * *


18/10/2016 21:00:05 UTC
--------------------

TRACEROUTE:
traceroute to 82.9.251.212 (82.9.251.212), 15 hops max, 60 byte packets
1 Blizzard (Blizzard) 0.444 ms 0.500 ms 0.573 ms
2 * * *
3 37.244.10.100 (37.244.10.100) 1.077 ms 1.106 ms 1.457 ms
4 37.244.10.32 (37.244.10.32) 0.923 ms 2.412 ms 2.443 ms
5 80.249.209.253 (80.249.209.253) 1.059 ms 1.066 ms 1.072 ms
6 * * *
7 * * *
8 * * *
9 * * *
10 lutn-core-2b-ae3-0.network.virginmedia.net (62.254.42.145) 23.855 ms 23.667 ms 23.413 ms
11 hitc-cmts-07-gigaether-85.network.virginmedia.net (213.107.46.250) 53.097 ms 52.765 ms 53.428 ms
12 * * *
13 * * *
14 * * *
15 * * *


18/10/2016 21:00:05 UTC
--------------------

PING:
PING 82.9.251.212 (82.9.251.212) 56(84) bytes of data.

--- 82.9.251.212 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 4999ms



18/10/2016 21:00:05 UTC
--------------------

PING:
PING 82.9.251.212 (82.9.251.212) 56(84) bytes of data.

--- 82.9.251.212 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 4999ms



18/10/2016 21:00:06 UTC
--------------------

TRACEROUTE:
traceroute to 82.9.251.212 (82.9.251.212), 15 hops max, 60 byte packets
1 Blizzard (Blizzard) 0.581 ms 0.703 ms 0.822 ms
2 * * *
3 37.244.9.102 (37.244.9.102) 0.932 ms 1.037 ms 1.126 ms
4 24.105.31.54 (24.105.31.54) 10.568 ms 10.613 ms 10.669 ms
5 37.244.10.34 (37.244.10.34) 11.950 ms 11.957 ms 11.957 ms
6 80.249.209.253 (80.249.209.253) 10.600 ms 10.822 ms 10.810 ms
7 * * *
8 * * *
9 * * *
10 * * *
11 lutn-core-2b-ae3-0.network.virginmedia.net (62.254.42.145) 32.774 ms 32.904 ms 32.826 ms
12 hitc-cmts-07-gigaether-82.network.virginmedia.net (62.252.71.114) 63.494 ms 63.612 ms 63.099 ms
13 * * *
14 * * *
15 * * *


18/10/2016 21:00:10 UTC
--------------------

MTR:
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1. Blizzard 0.0% 10 0.5 0.5 0.3 0.9 0.2
2. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
3. 37.244.10.100 0.0% 10 0.9 1.2 0.8 1.6 0.3
4. 37.244.10.32 0.0% 10 0.7 1.1 0.7 2.4 0.6
5. 80.249.209.253 0.0% 10 0.8 1.0 0.8 1.2 0.1
6. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
7. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
8. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
9. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
10. lutn-core-2b-ae3-0.network.virginmedia.net 0.0% 10 23.4 23.6 23.4 23.8 0.1
11. hitc-cmts-07-gigaether-85.network.virginmedia.net 20.0% 10 53.3 53.6 53.3 54.1 0.3
12. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0


18/10/2016 21:00:05 UTC
--------------------

MTR:
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1. Blizzard 0.0% 10 0.4 0.6 0.3 1.0 0.2
2. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
3. 37.244.10.100 0.0% 10 1.0 1.1 0.9 1.7 0.2
4. 37.244.10.32 0.0% 10 0.9 1.6 0.9 3.4 0.9
5. 80.249.209.253 0.0% 10 0.9 1.0 0.8 1.1 0.1
6. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
7. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
8. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
9. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
10. lutn-core-2b-ae3-0.network.virginmedia.net 20.0% 10 23.7 23.7 23.4 24.6 0.4
11. hitc-cmts-07-gigaether-85.network.virginmedia.net 0.0% 10 53.3 53.5 53.2 54.6 0.4
12. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0


18/10/2016 21:00:05 UTC
--------------------

PING:
PING 82.9.251.212 (82.9.251.212) 56(84) bytes of data.

--- 82.9.251.212 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 4998ms



18/10/2016 21:00:11 UTC
--------------------

TRACEROUTE:
traceroute to 82.9.251.212 (82.9.251.212), 15 hops max, 60 byte packets
1 Blizzard (Blizzard) 0.616 ms 0.743 ms 0.862 ms
2 * * *
3 37.244.9.102 (37.244.9.102) 0.745 ms 0.802 ms 0.861 ms
4 24.105.31.54 (24.105.31.54) 10.793 ms 10.935 ms 10.967 ms
5 37.244.10.34 (37.244.10.34) 10.618 ms 12.079 ms 12.092 ms
6 80.249.209.253 (80.249.209.253) 10.842 ms 10.608 ms 10.633 ms
7 * * *
8 * * *
9 * * *
10 * * *
11 * * *
12 hitc-cmts-07-gigaether-82.network.virginmedia.net (62.252.71.114) 63.617 ms 80.489 ms 80.681 ms
13 * * *
14 * * *
15 * * *


18/10/2016 21:00:15 UTC
--------------------

MTR:
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1. Blizzard 0.0% 10 0.5 0.6 0.5 0.8 0.1
2. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
3. 37.244.9.102 0.0% 10 0.7 0.9 0.6 2.0 0.4
4. 24.105.31.54 0.0% 10 10.4 10.5 10.3 10.6 0.1
5. 37.244.10.34 0.0% 10 10.8 11.2 10.5 12.2 0.6
6. 80.249.209.253 0.0% 10 10.8 10.6 10.4 10.8 0.1
7. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
8. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
9. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
10. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
11. lutn-core-2b-ae3-0.network.virginmedia.net 0.0% 10 33.0 33.1 32.8 33.9 0.3
12. hitc-cmts-07-gigaether-82.network.virginmedia.net 10.0% 10 63.9 69.9 63.3 102.9 13.7
13. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0


18/10/2016 21:00:10 UTC
--------------------

PING:
PING 82.9.251.212 (82.9.251.212) 56(84) bytes of data.

--- 82.9.251.212 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 4999ms



18/10/2016 21:00:16 UTC
--------------------

MTR:
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1. Blizzard 0.0% 10 0.6 0.5 0.4 0.6 0.0
2. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
3. 37.244.9.102 0.0% 10 0.7 0.7 0.6 0.8 0.1
4. 24.105.31.54 0.0% 10 10.5 10.5 10.4 11.0 0.2
5. 37.244.10.34 0.0% 10 11.8 11.1 10.5 12.3 0.7
6. 80.249.209.253 0.0% 10 10.6 10.6 10.4 10.9 0.1
7. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
8. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
9. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
10. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
11. lutn-core-2b-ae3-0.network.virginmedia.net 0.0% 10 32.9 33.0 32.9 33.2 0.1
12. hitc-cmts-07-gigaether-82.network.virginmedia.net 0.0% 10 63.0 63.8 63.0 65.3 0.6
13. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0


18/10/2016 21:00:11 UTC
--------------------

 Can anyone help?

0 Kudos
Reply
  • 7.11K
  • 170
  • 411
Forum Team
Forum Team
206 Views
Message 2 of 4
Flag for a moderator

Re: [WoW] High Ping and Lag ingame

Hi edsmall81, 

 

Welcome to the forums, I'm sorry to see you have been having trouble with your connection. Thank you for all the information you have provided. 

 

I have taken a look and there is currently a fault open, ref F004841875 which may explain the issues with ping you have been experiencing.

 

We should know more after 27/10/2016, I will continue to keep you updated and once we know more and the fault has been resolved I will take another look at your connection to make sure there are no other underlying issues that may be causing an issue. 

 

All the best

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 9
  • 0
  • 2
edsmall81
Tuning in
196 Views
Message 3 of 4
Flag for a moderator

Re: [WoW] High Ping and Lag ingame

Hi Emma,

Thanks for replying, I noticed that my connection to Virgin completely died earlier at around 4:50pm today and my BQM graph confirms this also. 

http://www.thinkbroadband.com/ping/share/1c6de8390804b4bb1cefb60a8c41d48b.html

After speaking to a friend who works in the networking division of BT Openreach and doing some of my own research it seems that that issue is with how Virgin route their traffic.  My said friend is with BT and his connection to the Paris game server is more direct (takes many less hops than Virgin's infrastructure) so he only has a ping time of around 20ms.  

I can see by using BQM that my connection out into the world is fine generally, no dropped packets or exceptionally high latency, which can only mean the issue is with the routing and not much can be done about that.

0 Kudos
Reply
  • 10.53K
  • 295
  • 620
Forum Team
Forum Team
165 Views
Message 4 of 4
Flag for a moderator

Re: [WoW] High Ping and Lag ingame

Hi edsmall81,

 

Thanks for getting back to us.

 

Looking at the BQM graph you posted, this seems to be live and I can see packet loss at 12pm today. Did you notice a disconnection or any issues at all? Is there any time-outs reported within the network log at all? 

 

I've checked the network and there has been issues with SNR (signal to noise ratio) over the past few days, however this has now settled down.

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply