Menu
Reply
  • 4
  • 0
  • 0
RoverP6
Joining in
216 Views
Message 1 of 5
Flag for a moderator

Wii U Multiplayer Woes

Hi all,

 

I'm having an issue with a Wii U where it has occasional difficulties matchmaking players (the error codes start with 118-05XX). I play Splatoon in my spare time and I spend most of my time in the multiplayer aspect of it. I can usually play for about ten minutes before it decides to either carry on working as normal or throw up the error either in the lobby or during a match.

 

I feel it could be an NAT issue but the Wii U's internal IP address is in the DMZ. Anything I could do to fix this?

0 Kudos
  • 9.02K
  • 294
  • 962
Forum Team
Forum Team
150 Views
Message 2 of 5
Flag for a moderator

Re: Wii U Multiplayer Woes

Hello RoverP6

 

Welcome to the forum, Sorry you are suffering Wii woes we will do our best to help.

 

Connection wise I am unable to see any issues, all hub levels good and area historical data looking good.

 

As you say it may be a NAT issue despite it being in DMZ, any chance of trying the Wii with modem only mode to see how that goes?

 

Please keep us updated.

 

Thanks

Nicola

Virgin Media Forum Team
0 Kudos
  • 4
  • 0
  • 0
RoverP6
Joining in
133 Views
Message 3 of 5
Flag for a moderator

Re: Wii U Multiplayer Woes

Thanks for your response. It's frustrating when nobody replies after so many views!

 

The Wii U is upstairs while the router is downstairs. I can't test for that at all.

 

Right now I have the firewall on medium (so no possible SPI interference), packet flood detection off, UPnP off and the Wii U's internal IP in the DMZ. It seems to be a bit better so far.

 

I'll be sure to let you know if I continue to have issues.

0 Kudos
  • 9.02K
  • 294
  • 962
Forum Team
Forum Team
128 Views
Message 4 of 5
Flag for a moderator

Re: Wii U Multiplayer Woes

Hello RoverP6

 

Thanks for the update, it is puzzling as you would think DMZ would be immune to firewall changes and UPnP would be redundant.

 

Are you using wireless then? I do wonder if that plays a factor?

 

Anyway pleased it seems to be working now, fingers crossed it continues.

 

Take care

Nicola

Virgin Media Forum Team
0 Kudos
  • 4
  • 0
  • 0
RoverP6
Joining in
115 Views
Message 5 of 5
Flag for a moderator

Re: Wii U Multiplayer Woes

Hi Nicola,

 

My NAT issue seems to have sorted itself out. My router keeps dropping every 10 or so minutes but that's for another thread. Smiley Happy

0 Kudos