Menu
Reply
  • 2
  • 0
  • 0
perkabuser
Joining in
449 Views
Message 1 of 8
Flag for a moderator

Virgin media users only constantly disconnecting on 'Runescape'

Seems that a lot of people are constantly disconnecting(talking about every 10seconds) whilst using virgin media playing runescape.

Here are some reddit threads with multiple people confirming the problem

https://www.reddit.com/r/2007scape/comments/3veh7s/this_is_the_results_from_my_speed_test_still/

https://www.reddit.com/r/2007scape/comments/3veiqm/anyone_else_on_virgin_media_cant_get_on_rs/

Is there something we can do about it? The games is 100% unplayable at the moment.

0 Kudos
  • 136
  • 1
  • 16
LdGallifryan
Dialled in
384 Views
Message 2 of 8
Flag for a moderator

Re: Virgin media users only constantly disconnecting on 'Runescape'

I can also (Confirm) That it is getting stuck on the Loading Application - XX%

0 Kudos
  • 136
  • 1
  • 16
LdGallifryan
Dialled in
382 Views
Message 3 of 8
Flag for a moderator

Re: Virgin media users only constantly disconnecting on 'Runescape'

Plus its happening on 2007RS and RS3.
0 Kudos
  • 14.34K
  • 640
  • 1.44K
Moderator
Moderator
329 Views
Message 4 of 8
Flag for a moderator

Re: Virgin media users only constantly disconnecting on 'Runescape'

Hi Both,

 

Thanks for bringing this to our attention, there certainly are a lot of users in those threads. I'm seeing quite a few reporting the only issue is runescape so it looks like there may be a problem along the route. 

Could you both run traceroutes to the servers you play and post them here for us to take a look at? If you could also enourage others to post theirs here we can find the problem and get it sorted ASAP.

Thanks


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 2
  • 0
  • 0
perkabuser
Joining in
288 Views
Message 5 of 8
Flag for a moderator

Re: Virgin media users only constantly disconnecting on 'Runescape'

0 Kudos
  • 14.34K
  • 640
  • 1.44K
Moderator
Moderator
217 Views
Message 6 of 8
Flag for a moderator

Re: Virgin media users only constantly disconnecting on 'Runescape'

Cheers Perkabuser,

 

It looks like the latency is spiking at the Runescape end of the trace. It is a bit odd that the ping is higher on hop two though that server is likely busy as the hop immediately after returns a good result. 

It would be great to see another trace from LdGallifryan or any other users with the same issue for comparison. 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 31
  • 0
  • 12
Patrick1953
On our wavelength
214 Views
Message 7 of 8
Flag for a moderator

Re: Virgin media users only constantly disconnecting on 'Runescape'

Its back again with me, 200 ping is impossible for online gaming.

0 Kudos
  • 5.19K
  • 166
  • 342
Moderator
Moderator
180 Views
Message 8 of 8
Flag for a moderator

Re: Virgin media users only constantly disconnecting on 'Runescape'

Hi Patrick1953,

 

I'm sorry to hear you're suffering from high ping and that this is affecting your gaming, I know how frustrating that is.  Let me see what I can do to get this sorted for you.

 

I've run some initial checks on the hub and the network segment, everything is currently looking very healthy.  Could you let me know a bit more info so I can get to the bottom of things?  Is this high ping present on your connection constantly, or only when you're connecting to certain game servers?  Do you connect wired or wireless?  Does the high ping occur only at certain times, or throughout the day?

 

Let us know a bit more info and we'll gladly look into things further for you Smiley Happy

Kev

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos