Menu
Reply
  • 8
  • 0
  • 0
BrandonStones
Joining in
570 Views
Message 1 of 8
Flag for a moderator

Virgin Media Vivid 200 Gamer not getting full speeds.

Hello there, I was previously on the virgin media 200mb package. When I did speedtests through my Xbox I was getting the full 200. This is on a *wired* connection. I recently was experiencing spikes so I upgraded to the Vivid 200 gamer package. Now when I do speedtests through the xbox I only get 60mb. In the first 24 hours of the upgrade it was only between 1-20mb now it has been over 48 hours and I'm stuck at 60mb every time I do a speedtest.

My xbox is the only device I can get a true reading off because I have an old laptop and I don't think I can get up to 200mb on that, the same with my iPhone 6 but I was getting 115mb on 5GHz wireless next to the router.

I'm just confused as to why my xbox Is getting such slow speeds, the only settings I have changed on my router are on the firewall. I turned off: Block fragmented IP packets, Port scan detection & IP flood detection. 

If anybody has anyway I can get my full speeds that would be great, also is it possible to run to hub 3.0 in modem mode with my own router? I just heard it's very buggy.

You can see my frustration here, I don't know If I'm getting my full speeds as only my xbox can handle 200mb+ and I'm only getting 60mb on that but 100-120 on my laptop *wired* and my phone *wireless* 5GHz.

My xbox is definitely NOT getting what it should, just wondering if it's on virgin medias end or there are some settings I need to change.

I would appreciate it if this can get sorted ASAP as I am a professional player in Halo Pro league and I need my internet working at it's maximum potential. Thanks.

0 Kudos
Reply
  • 1.69K
  • 63
  • 268
shanematthews
Knows their stuff
555 Views
Message 2 of 8
Flag for a moderator

Re: Virgin Media Vivid 200 Gamer not getting full speeds.


BrandonStones wrote:

Hello there, I was previously on the virgin media 200mb package. When I did speedtests through my Xbox I was getting the full 200. This is on a *wired* connection. I recently was experiencing spikes so I upgraded to the Vivid 200 gamer package. Now when I do speedtests through the xbox I only get 60mb. In the first 24 hours of the upgrade it was only between 1-20mb now it has been over 48 hours and I'm stuck at 60mb every time I do a speedtest.

My xbox is the only device I can get a true reading off because I have an old laptop and I don't think I can get up to 200mb on that, the same with my iPhone 6 but I was getting 115mb on 5GHz wireless next to the router.

I'm just confused as to why my xbox Is getting such slow speeds, the only settings I have changed on my router are on the firewall. I turned off: Block fragmented IP packets, Port scan detection & IP flood detection. 

If anybody has anyway I can get my full speeds that would be great, also is it possible to run to hub 3.0 in modem mode with my own router? I just heard it's very buggy.

You can see my frustration here, I don't know If I'm getting my full speeds as only my xbox can handle 200mb+ and I'm only getting 60mb on that but 100-120 on my laptop *wired* and my phone *wireless* 5GHz.

My xbox is definitely NOT getting what it should, just wondering if it's on virgin medias end or there are some settings I need to change.

I would appreciate it if this can get sorted ASAP as I am a professional player in Halo Pro league and I need my internet working at it's maximum potential. Thanks.


Well firstly the speed won't affect your ability to play halo, like any FPS it doesn't actually require much in the way of bandwidth and 60mb would still be miles above what the game actually uses, secondly, yes you can use the SH3 in modem mode just like you can the SH1 and SH2

0 Kudos
Reply
  • 8
  • 0
  • 0
BrandonStones
Joining in
531 Views
Message 3 of 8
Flag for a moderator

Re: Virgin Media Vivid 200 Gamer not getting full speeds.

It's still not the point though, I'm paying for 200. I'm now only getting between 40-60
0 Kudos
Reply
  • 26
  • 1
  • 1
dialatech
On our wavelength
525 Views
Message 4 of 8
Flag for a moderator

Re: Virgin Media Vivid 200 Gamer not getting full speeds.

Your not the only one, I'm in the same boat has you.

I get 125Mb download and only 8mb Upload, Even though the package states you will get 20mb Upload and it also advertises that there is no traffic management, Guess what! When peak times are in play then I get 100MB download and only 6-7 mb Upload. Ping times are so bad and the jitter was ridiculous. I have called Virgin media and all I get off them is to monitor my connection.. Sorry but I pay 68 pound per month for a virgin media service and i'm just not getting it. I will call again tonight and if its not resolved then I will be cancelling my contact and go with BT or Sky.

0 Kudos
Reply
  • 8
  • 0
  • 0
BrandonStones
Joining in
512 Views
Message 5 of 8
Flag for a moderator

Re: Virgin Media Vivid 200 Gamer not getting full speeds.

I've just put in my own router and my download speed is still all over the place. Anywhere between 40mb to 120mb on several speedtests. Before I 'upgraded' it did not do this at all. Just stayed consistent at 200. I would like this address issued and an engineer come out or find a fix to the problem.

0 Kudos
Reply
  • 26
  • 1
  • 1
dialatech
On our wavelength
510 Views
Message 6 of 8
Flag for a moderator

Re: Virgin Media Vivid 200 Gamer not getting full speeds.

I have always used the superhub in modem mode becuase Virgin media routers are not very stable at all.

Early review of the Gamers service is not good at all. atm this service is not worth having and  i would highly recommended to stick with your current package.

 

 

0 Kudos
Reply
  • 8
  • 0
  • 0
BrandonStones
Joining in
508 Views
Message 7 of 8
Flag for a moderator

Re: Virgin Media Vivid 200 Gamer not getting full speeds.

I'm doing spike tests from several types such as my netduma router, websites etc.. It says it is VERY bad. probably why my download is changing every speedtest. Can i have help @virginmedia

0 Kudos
Reply
  • 2.94K
  • 377
  • 929
Superuser
Superuser
452 Views
Message 8 of 8
Flag for a moderator

Re: Virgin Media Vivid 200 Gamer not getting full speeds.


BrandonStones wrote:

I'm doing spike tests from several types such as my netduma router, websites etc.. It says it is VERY bad. probably why my download is changing every speedtest. Can i have help @virginmedia

FYI The forum team respond to the oldest post waiting for a reply. This means if you keep posting on the thread or are having a conversation between members then it will bump you to the bottom of their list.  Current response times are around a week from the last post on the thread.

If you want a faster response then you can take your chances with telephone support.

If you want the community to try to help then some hub stats would be helpful.  Go to http://192.168.100.1/ to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screen shots if that is easier.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take up to a week) and run checks on your line.

Are you seeing slow speeds all day or only at peak times (typically 4pm-11pm weekdays and weekends)? Some areas are suffering with over utilisation, which results in very slow speeds at peak times but full speed at off peak times.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply