Menu
Reply
  • 10
  • 0
  • 0
Vilius
Joining in
162 Views
Message 1 of 4
Flag for a moderator

Unstable connection

So I'm paying £23 pounds a month for 50Mb broadband speed on the new super hub 3.0... Why am I only getting over 700KBs this is ridiculous & I thought it's only gonna last for a day or so but it's been doing it since the engineer came and swapped the routers. Still the same issue no matter if it's peek times or not and the router keeps restarting it self. It's getting more than annoying with this connection because I can't stream anything or even watch movies without buffering.
0 Kudos
Reply
  • 10.53K
  • 295
  • 620
Forum Team
Forum Team
118 Views
Message 2 of 4
Flag for a moderator

Re: Unstable connection

Hi Vilius

 

Thanks for posting on the community.

 

Many apologies that you are experiencing slow broadband speeds.

 

Are the speed tests that you are completing through a wired or wireless connection? If wireless can you try through wired please to see if the speeds differ? Do you notice these speeds just during peak hours or can it be through the day also?

 

When I checked your connection, the router is showing as offline and not polling any data. Is the Hub turned off as not in use? If you can let me know when you are back online, I can check your connection in more detail for any issues.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 10
  • 0
  • 0
Vilius
Joining in
107 Views
Message 3 of 4
Flag for a moderator

Re: Unstable connection

Hey, umm the tests were done through a wired connection and it's not just peak times it's constantly no matter what time it is, the router is always online I never turn it off.
It restarts it self when ever it wants too.
I'm away till Friday I can't check if it's on or not,it was on when I left.
0 Kudos
Reply
  • 10.53K
  • 295
  • 620
Forum Team
Forum Team
94 Views
Message 4 of 4
Flag for a moderator

Re: Unstable connection

Hi Vilius

 

Thanks for the reply.

 

Looking at your connection the router is now showing as online. The network segment is running stable with no errors.

 

When you get chance can you complete speed tests through a wired connection on a PC/laptop and whilst the Hub is in modem mode please. As this will eliminate other devices connected.

 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply