Menu
Reply
  • 4
  • 0
  • 1
ArlatoS
Tuning in
261 Views
Message 1 of 7
Flag for a moderator

This is Horrible!!

This is one of the worst ISP's ever. For the last couple of months my gaming is unplayable. Every 2 minutes I get a ms jump from 30 to 500 and it keeps the 500 around 30 sec and over and over again. About last year it was perfect now it's the nightmare and the thing is this virgin media support doesn't even help, they're telling me to buy a QoS router. Will be that someone in support to solve my problem or will I have to change the ISP?

  • 26
  • 1
  • 0
theoven
Tuning in
232 Views
Message 2 of 7
Flag for a moderator

Re: This is Horrible!!

same problem no fix jet. 

My Broadband Ping - My Virgin Home Broadband Connection
0 Kudos
Reply
  • 253
  • 2
  • 6
Big-Gaz
Up to speed
195 Views
Message 3 of 7
Flag for a moderator

Re: This is Horrible!!

Hi,

I can't see QOS fixing this to be honest, as from what I know it only limits the bandwidth.

If you have the Hub 3 from VM, like most users do, there is an issue with a intel Puma chip inside that has a bug in it.

They are currently testing an new firmware update, that appears to fix it, when viewing ThinkBroadband graphs, but it doesn't fix the main issue, as various forum users have said.

This post goes into further details: http://community.virginmedia.com/t5/Gaming-Support/Hub-3-Compal-CH7465-LG-TG2492LG-and-CGNV4-Latency...

_____________________

_____________________
Regards
Gaz
0 Kudos
Reply
  • 314
  • 2
  • 42
GMAN73
Superfast
183 Views
Message 4 of 7
Flag for a moderator

Re: This is Horrible!!

Gaz how is your graph better looking than others?

Thanks

G
0 Kudos
Reply
  • 253
  • 2
  • 6
Big-Gaz
Up to speed
176 Views
Message 5 of 7
Flag for a moderator

Re: This is Horrible!!

I think I could be a test subject I did get an update.
The red bit, on the graph is where I reset my Asus router

_____________________

_____________________
Regards
Gaz
0 Kudos
Reply
  • 151
  • 1
  • 1
Lee2
On our wavelength
153 Views
Message 6 of 7
Flag for a moderator

Re: This is Horrible!!

My graph is similar to Gaz, latency stays stable but there a few times when the latency shots up
0 Kudos
Reply
  • 5.94K
  • 159
  • 415
Forum Team
Forum Team
73 Views
Message 7 of 7
Flag for a moderator

Re: This is Horrible!!

Really sorry to hear this ArlatoS,

 

I've located your details and there appears to be an issue present concerning the downstream power level that I'd like for an engineer to rectify.

 

I've sent you a private message so that we can get something arranged,

 

Nat_J

 

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply