Menu
Reply
  • 11
  • 0
  • 0
Nothreatsteve
Joining in
156 Views
Message 31 of 36
Flag for a moderator

Re: Terrible rubberbanding

https://www.thinkbroadband.com/broadband/monitoring/quality/share/17f15f2307d85926c90062e60f43d674a8206a4c-12-09-2017

 

Can someone please look into this high latency?

0 Kudos
Reply
  • 10.02K
  • 294
  • 625
Forum Team
Forum Team
128 Views
Message 32 of 36
Flag for a moderator

Re: Terrible rubberbanding

Hey Nothreatsteve,

Thanks for posting Smiley Happy

Sorry to hear about the problems you're having, I appreciate it's frustrating. The fault in your area is still on-going under ref: F005420086, additionally I've noticed that your SNR levels are out of range. I'd like to arrange for an engineer to call around, I'll send you a PM (purple envelope, top right) with the appointment info.

Catch you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 29
  • 0
  • 5
cTc_F3LTZYY
On our wavelength
120 Views
Message 33 of 36
Flag for a moderator

Re: Terrible rubberbanding

DO NOT UPGRADE
0 Kudos
Reply
  • 11
  • 0
  • 0
Nothreatsteve
Joining in
115 Views
Message 34 of 36
Flag for a moderator

Re: Terrible rubberbanding

F005420086 apparently has a review of 25th April. 

Why is this not noted on your site ?

How can you even check this reference number, i cant see anyway online to see them. Or to track a fault online unless its noted on your service status page.

After having a very pointless chat with someone on your service desk, who turned around and said to me i needed the 150mb package to get a better connection. Do you think we are all stupid? And then you send me a letter saying your putting your price up.  

Ha, think ill be changing provider.

 

0 Kudos
Reply
  • 10.02K
  • 294
  • 625
Forum Team
Forum Team
107 Views
Message 35 of 36
Flag for a moderator

Re: Terrible rubberbanding

Hi Nothreatsteve,

Thanks for a quick reply Smiley Happy

This fault won't appear on the service status page because it's only affecting a specific cable, it's not linked to a general post code and the service status page only reports on posts affecting postal areas.

I've sent you a PM to arrange for an engineer to visit, please let me know when you're free.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 71
  • 0
  • 15
dcwt2010
Dialled in
100 Views
Message 36 of 36
Flag for a moderator

Re: Terrible rubberbanding

Your issue is down to a localised problem and not necessarily due to the SH3 (you don't have one by the looks of things). Be glad as it is resolvable... I'm currently using a SH3 but I will negotiate to have my old SH2 re-activated. This is my BQM... also for the record I have never had a router respond with ping of greater than 1 ms on wired connection. VM needs to bury their SH3 like it never existed and fast. My Broadband Ping - Virginmedia Superhub 3
0 Kudos
Reply