Menu
Reply
  • 9
  • 0
  • 0
dflmnt
Joining in
635 Views
Message 1 of 36
Flag for a moderator

Terrible rubberbanding

Hello, I have been having terrible rubber banding and stuttering playing BF1 on PC, could you tell me if there is anything you can see wrong with my connection

Hardwired using ethernet cable

 

Any more info needed I can provide

0 Kudos
Reply
  • 9.96K
  • 290
  • 622
Forum Team
Forum Team
603 Views
Message 2 of 36
Flag for a moderator

Re: Terrible rubberbanding

Hey there dflmnt,

Thanks for posting Smiley Happy

Welcome to the community, great to have you here!

Sorry for the connection problems you're having while playing Battle Field. Everything looks good with your connection from our end. It might help to perform some network tests with your Hub in Modem Mode.

Let us know how you get on,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 11
  • 0
  • 0
Nothreatsteve
Joining in
572 Views
Message 3 of 36
Flag for a moderator

Re: Terrible rubberbanding

Getting the same problem with rubberbanding on a lot of online games. 

Wireless/Ethernet have the same problem. Getting worse over the last month.

 

What can i do to track down cause of the problem?

0 Kudos
Reply
  • 11
  • 0
  • 0
Nothreatsteve
Joining in
539 Views
Message 4 of 36
Flag for a moderator

Re: Terrible rubberbanding

Untitled.png

 

Did a check and as you can see , i see a spike in Latency between 8-10pm. Which is when i experience the problem.

Any help ?

0 Kudos
Reply
  • 18
  • 0
  • 2
fatalist88
Tuning in
528 Views
Message 5 of 36
Flag for a moderator

Re: Terrible rubberbanding

http://imgur.com/a/MJlqI

You are not the only one, so many issues regarding this and Virgin say pretty much nothing about the issue.

  • 18
  • 0
  • 2
fatalist88
Tuning in
526 Views
Message 6 of 36
Flag for a moderator

Re: Terrible rubberbanding

Also, this is what a BQM graph should look like. http://imgur.com/a/CLid4
0 Kudos
Reply
  • 8.28K
  • 514
  • 2.3K
Superuser
Superuser
520 Views
Message 7 of 36
Flag for a moderator

Re: Terrible rubberbanding


fatalist88 wrote:
Also, this is what a BQM graph should look like. http://imgur.com/a/CLid4

a VM connection is never going to graph like that. Different technology.

THIS

SH2ACcompare.png

Is what a VM trace should look like.


0 Kudos
Reply
  • 18
  • 0
  • 2
fatalist88
Tuning in
511 Views
Message 8 of 36
Flag for a moderator

Re: Terrible rubberbanding

I'd be happier with your connection on your HUB 2 then what I'm getting.
0 Kudos
Reply
  • 11
  • 0
  • 0
Nothreatsteve
Joining in
505 Views
Message 9 of 36
Flag for a moderator

Re: Terrible rubberbanding

I have Super Hub 2ac.

So is this Virgins issue then or something local, what can i check to narrow down the problem/route. Anyone ?

 

0 Kudos
Reply
  • 8.28K
  • 514
  • 2.3K
Superuser
Superuser
495 Views
Message 10 of 36
Flag for a moderator

Re: Terrible rubberbanding

So we can help us to help you, can you

Go to your Superhub Log in screen

Do NOT log in.

Little button top right.....


Can you post Upstream, Downstream and Network logs.



Screen caps are nice, C&P will do- Don't stress about formatting if you C&P. Someone will get a look and see if there's anything obvious amiss.