Menu
Reply
  • 7
  • 0
  • 2
Paulington
Tuning in
474 Views
Message 1 of 12
Flag for a moderator

Terrible pings and huge latency issues.

Hey all.

 

Just want to post to add to the cacophony of people complaining about latency and stability issues.

 

My main game is Elder Scrolls Online and for the past few weeks there are days (today being one of them) of the game just being unplayable due to the ridiculous latency and connection stability issues. I know it is Virgin Media because we also have a BT line coming into the house and whereas I get 200-800+ ping on VM I get <100 ping on BT all the time with perfect stability, same PC, same game, same time.

 

Here is my latency monitor:

 

 

It has been like this for days. Massive latency spikes, dropped packets, ESO is currently unplayable due to having a ping bouncing between 50 and 8,500 (Yes, 8,500ms!) and something VM is doing (or not doing) is causing the issue.

 

According to VM there are no faults nor any issues on my broadband line and on my 200Mbps line I am barely scraping 15-20Mbps DL and <4Mbps UL even at non-peak times.

 

 

This router was rebooting less than 2 hours prior to this screenshot being taken.

 

Please VM, you need to sort this out.

  • 4.2K
  • 88
  • 271
Moderator
Moderator
439 Views
Message 2 of 12
Flag for a moderator

Re: Terrible pings and huge latency issues.

Hi Paulington

 

Welcome to the forum. I'm sorry to hear of the problems that you are experiencing when playing ESO. There is some upgrade work currently going ahead in your area (C00667070) We will be able to look into this a bit further with you as soon as this work is completed which is estimated for 17:00 today. 

 

Can you try putting the hub into modem mode and let me  know if there is any difference?

 

Speak soon 

 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 7
  • 0
  • 2
Paulington
Tuning in
404 Views
Message 3 of 12
Flag for a moderator

Re: Terrible pings and huge latency issues.

Hey Ty.

 

The Router is already in modem mode as I have a second router attached to it that goes upstairs.

 

The issue is still continuing, sporadic spikes of huge latency (500ms+ now) that lasts a minute or two and then it drops back down to ~40ms (all measured via TeamSpeak/ESO/other games/CMD). Sometimes it lasts even longer, up to half an hour at times and it just means I can't do anything.

 

Any more advice? Smiley Happy.

0 Kudos
  • 9.74K
  • 314
  • 839
legacy1
Hero
399 Views
Message 4 of 12
Flag for a moderator

Re: Terrible pings and huge latency issues.

You could have a device thats downloading or uploading thats causing this.

You can copy the MAC of your router to your PC NIC and connect this to the modem mode port with your firewall to allow inbound ICMP type 8 from remote IP 80.249.99.164 to see if BQM still shows a high ping without your PC downloading or uploading. Then if its still high its a QoS problem at VM gateway and routing.
0 Kudos
  • 7
  • 0
  • 2
Paulington
Tuning in
352 Views
Message 5 of 12
Flag for a moderator

Re: Terrible pings and huge latency issues.

I've tried all of this, no help.

Going back through BQM history shows my ping always skyrocketing at around 5pm, staying elevated until around 2am. This even happens on days when none of the PCs in the house are on due to no-one being home, it's 100% not a problem after the router.

Is there any more advice? This is becoming infuriating. My guild raids at these times and I feel as if I drag the whole group down because I cannot keep my ping below 250ms no matter what I do.

Ty_S, anything that can be done?

 

Here is my new BQM by the way, my IP changed:

 

306ff4506446593bb993ef8a7dbe7862

0 Kudos
  • 7
  • 0
  • 2
Paulington
Tuning in
345 Views
Message 6 of 12
Flag for a moderator

Re: Terrible pings and huge latency issues.

My Broadband Ping - New Virgin

 

 

Here's the BQM, can't edit post.

0 Kudos
  • 4.2K
  • 88
  • 271
Moderator
Moderator
306 Views
Message 7 of 12
Flag for a moderator

Re: Terrible pings and huge latency issues.

Hi Paulington

 

Thanks for getting back to us. I'm sorry to hear that these issues are still continuing, I appreciate how frustrating this must be for you as that BQM graph does not look good. There is a fault currently raised for intermittent service (F004039716) which is due to be fixed by tomorrow morning 09:00am. I'll keep an eye on this and check back in with after this fault ticket has been closed. 

 

Kind regards 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 7
  • 0
  • 2
Paulington
Tuning in
238 Views
Message 8 of 12
Flag for a moderator

Re: Terrible pings and huge latency issues.

Hey Ty.

Thank you very much, if you could do some more digging that'd be great. My BQM graph history shows this happening for the past two and half months at least (didn't bother to check back any further) and always at the same time of day regardless whether or not anyone is in the house or any of the network devices are even turned on.

Incredibly frustrating, so thanks for the help so far.

0 Kudos
  • 4.2K
  • 88
  • 271
Moderator
Moderator
197 Views
Message 9 of 12
Flag for a moderator

Re: Terrible pings and huge latency issues.

Hi Paulington

 

I've had a check on the updates for the fault ticket. The estimated fix date is scheduled for today around 4pm. I'll continue to monitor this and keep you updated. 

 

Kind regards 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 4.2K
  • 88
  • 271
Moderator
Moderator
179 Views
Message 10 of 12
Flag for a moderator

Re: Terrible pings and huge latency issues.

Hi Paulington

 

Work on this fault is still continuing so apologies for the delay.  I'll keep an eye on  this and let you know of any updates.

 

Hope you have a good weekend 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos