Menu
Reply
  • 3
  • 0
  • 1
Pebble1
Tuning in
119 Views
Message 1 of 5
Flag for a moderator

Technophobe needs help with xbox one strict NAT

Hi

We bought our son x box one and have recently added the gold live.  However we've wasted a month trying to find out how he joins his friends in a game.  I now found out on microsoft xbox help about checking the NAT and it's strict on out.  Have followed instructions and got to the part to find out if public or private IP address and I'm stuck as our virgin superhub is on modem mode so cant access setting etc.

reading the forums I'm really confused as to what to do next and in the meantime have a very frustrated 9 year old unable to play with friends.  Anyone got any suggestions please?

thanks

 

  • 248
  • 0
  • 8
James1o1o
Dialled in
110 Views
Message 2 of 5
Flag for a moderator

Re: Technophobe needs help with xbox one strict NAT

Is it the Superhub 2 or 3 you have?

 

Make sure you have UPnP enabled. There is a bug in the firmware where the Xbox One cannot see an open NAT (even though it is). Don't worry about it, even if the console is telling you it's closed, it will still play as if it is open. You can even go into the network settings of the Xbox One and "test multiplayer" and it will no doubt tell you everything is good.

0 Kudos
  • 3
  • 0
  • 1
Pebble1
Tuning in
91 Views
Message 3 of 5
Flag for a moderator

Re: Technophobe needs help with xbox one strict NAT

sorry what is UPnP? When my sons friends are showing they are playing his xbox button that says to join is not highlighted so something not right.
0 Kudos
  • 3
  • 0
  • 1
Pebble1
Tuning in
90 Views
Message 4 of 5
Flag for a moderator

Re: Technophobe needs help with xbox one strict NAT

sorry forgot. It's a superhub and it's in modem mode if that helps
thanks
0 Kudos
  • 14.35K
  • 640
  • 1.44K
Moderator
Moderator
66 Views
Message 5 of 5
Flag for a moderator

Re: Technophobe needs help with xbox one strict NAT

Hi Pebble1,

 

Sorry to hear you've been having trouble with xbox one. UPnP stands for universal plug and play and means the hub and xbox will just auto negotiate what needs to be done. 

I'd suggest checking the settings of the xbox one and make sure that 'instant on' is disabled. This can be found under power saving options. Instant on tends to give the xbox a strict NAT type.

You can counter this by heading to Settings, Network and running a Multiplayer network test followed by holding all 4 of the triggers until the Advanced settings screen appears. That screen should renew the UPnP lease and get you playing online. 

Wow that was a mouthful! I hope this helps and let us know how you get on.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos