Menu
Reply
  • 6
  • 0
  • 3
Koldhaart
Tuning in
3,669 Views
Message 1 of 15
Flag for a moderator

Superhub 2 / Strict NAT / PC

Only been having this issue for a week or two (Since I got confirmation of 200mb upgrade being set up) wherein no matter what I do, I cannot get either my PC or X1 out of a Strict NAT type.

(Previously never had a single issue with NAT or connection)

Primary game I am trying to play is Rainbow Six: Siege.

I have tried forwarding ports, turning firewall on/off, disabling background apps, modem and DMZ modes all without effect.

I originally got through to someone in Tech Support who did something from their side which changed it to an Open NAT, for two days!

Now I am back in the same position and after speaking to the most scripted idiot on the planet, I am still in the same position any ideas people cos I am starting to get really p***** off!

I am starting to think this is either Virgin's **bleep** up or an issue with their hardware!

Thanks in advance and Merry Xmas

Dale

0 Kudos
Reply
  • 14.41K
  • 640
  • 1.45K
Moderator
Moderator
3,595 Views
Message 2 of 15
Flag for a moderator

Re: Superhub 2 / Strict NAT / PC

Hi Koldhaart,

 

Sorry to hear you're having issues with your NAT type. Is this only happening with Rainbow Six or with other games too? 

How are you connected to the hub? Wired or wireless? 

I'd suggest trying the hub in modem mode as this will negate any port forward restrictions or other functions of the router. 

Let us know how you get on and we'll take things from there. 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 6
  • 0
  • 3
Koldhaart
Tuning in
3,556 Views
Message 3 of 15
Flag for a moderator

Re: Superhub 2 / Strict NAT / PC

Hey John,

Thanks for getting back to me!

The issue is happening across the board and I have also tried my Xbone connection which is also now at strict.

I have already tried modem mode and part of my connection troubleshooting and this did not help in any way.

As mentioned this is a new issue and have never had this problem since getting my service installed in June.

I had thought that it may have been a software conflict causing the issue, however as it also affects the Xbone this is ruled out as an issue.

So this narrows it down to either a network fault or an issue with the equipment you have provided me with.

I have even gone as far as performing a factory reset on the router and re-configured it with the same result.

What can I do as this is becoming more of a headache than it is worth!

Regards,

Dale

0 Kudos
Reply
  • 14.41K
  • 640
  • 1.45K
Moderator
Moderator
3,506 Views
Message 4 of 15
Flag for a moderator

Re: Superhub 2 / Strict NAT / PC

Hi Koldhaart,

 

Thank you for trying modem mode. If the issue still persists in that mode then it won't be down to the hub itself as that mode reduces it to a simple modem with none of it's router functions. 

Having just rechecked your connection I can now see that your downstream power levels are too low so we'll need to get a technician out to adjust this. I'm 100% sure that's the sole cause of the issue but we'll need to get that fixed first. I've just sent you a private message to arrange the best time for a visit.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 21
  • 0
  • 0
aphex187
Tuning in
3,462 Views
Message 5 of 15
Flag for a moderator

Re: Superhub 2 / Strict NAT / PC

I'm having the same problem and im playing Rainbow on PC. A friend who plays it with me who is also on virgin is getting it constantly as well.

Any ideas?

p.s. i haven't tried port forwarding, what's the best to use then? 

0 Kudos
Reply
  • 6
  • 0
  • 3
Koldhaart
Tuning in
3,456 Views
Message 6 of 15
Flag for a moderator

Re: Superhub 2 / Strict NAT / PC

Hey Aphex,

Yeah I managed to get this sorted!

It appears that this issues are caused by a faulty SuperHub and this issue only started when I got my speed boost. (Appears to run on a different frequency and fried the Hub).

Virgin need to be more careful as no doubt there are many others in this exact same situation.

Took me ages to get through to someone who wasn't just a scripted no hoper with no idea about network troubleshooting.

I would suggest badgering them on here until someone pays attention as they have done for myself!

Hope you get it sorted out buddy and I would also look at port forwarding to ensure a stable connection and once done it rules out an issue on your side making it more difficult for them to argue with their nonsense!

Good Luck!!

  • 6
  • 0
  • 3
Koldhaart
Tuning in
3,455 Views
Message 7 of 15
Flag for a moderator

Re: Superhub 2 / Strict NAT / PC

  • 6
  • 0
  • 3
Koldhaart
Tuning in
3,454 Views
Message 8 of 15
Flag for a moderator

Re: Superhub 2 / Strict NAT / PC

Also don't forget to disable the Hubs firewall and disable UPNP too!

  • 21
  • 0
  • 0
aphex187
Tuning in
3,452 Views
Message 9 of 15
Flag for a moderator

Re: Superhub 2 / Strict NAT / PC

Ahhh cheers m8, much obliged!!!

0 Kudos
Reply
  • 6
  • 0
  • 3
Koldhaart
Tuning in
3,449 Views
Message 10 of 15
Flag for a moderator

Re: Superhub 2 / Strict NAT / PC

Your more than welcome!
0 Kudos
Reply