Menu
Reply
  • 3
  • 0
  • 0
Danielgg92
Joining in
154 Views
Message 1 of 5
Flag for a moderator

SuperHub 2 Factory resets and random disconnects

Hello, I have been getting issues with my connection lately, probably about 3 months now. At first the router kept turning off/on and factory resetting, that was annoying but that has stopped now but at any time of the day while playing a game on any platform wired or wireless, I have spikes and disconnects. Gaming has come unbearable, I could be fine for ten mins then suddenly I'm disconnected from the game or half way across the map. This happens on any game like CSGO on the pc, Gears of war on the xbox. Even YouTube buffers and stops.

My download speed is great! ping tests are fine every test I've done is fine! It's just so strange If i'm playing with friends I'm the only one that lags I feel like its probably a faulty router I'm not too sure. Here is my Router logs.

downstream.pngupstream.pngupstreamburst.png

http://www.speedtest.net/result/5896840932.png - as you see my speed is fine. 

0 Kudos
Reply
  • 3
  • 0
  • 0
Danielgg92
Joining in
132 Views
Message 2 of 5
Flag for a moderator

Re: SuperHub 2 Factory resets and random disconnects

Sorry here is my network log T4 error
networklog.png

0 Kudos
Reply
  • 1.27K
  • 65
  • 227
Adduxi
Knows their stuff
119 Views
Message 3 of 5
Flag for a moderator

Re: SuperHub 2 Factory resets and random disconnects

Your US levels are a bit high IMHO. Might need an engineer to fix this. 

It is taking about a week for Mods to respond in this Forum at the moment.

0 Kudos
Reply
  • 3
  • 0
  • 0
Danielgg92
Joining in
71 Views
Message 4 of 5
Flag for a moderator

Re: SuperHub 2 Factory resets and random disconnects

Ah right thank you, will try to call them soon. 

0 Kudos
Reply
  • 7.79K
  • 337
  • 546
Forum Team
Forum Team
46 Views
Message 5 of 5
Flag for a moderator

Re: SuperHub 2 Factory resets and random disconnects

Hi Danielgg92,

 

Welcome to the Community!

 

Really sorry to hear you're having connection trouble.

 

I've located your account and I can see in issue with the network in your area affecting speeds at peak times - Ref.(F004859168). Our technicians are working to fix this as soon as possible and have set a review date of 22nd February.

 

I've also picked up an issue with your Upstream Power levels that is likely causing the intermittency of your connection.

 

I've sent you a private message (purple envelope at the top right of your screen) so I can arrange for a technician to sort it out.

 

Look forward to hearing from you! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply