Menu
Reply
  • 3
  • 0
  • 0
mmkay13
Joining in
226 Views
Message 1 of 5
Flag for a moderator

Super Hub Issue - Lagging out of Arma 3 Multiplayer

Hello,

Lately a friend and I have been having a trouble with the virgin media internet and a game called arma 3, on every multiplayer server after some time i start losing connection, it says "no message received" and then i get kicked out for "lost connection to host" . This is an issue that people with virgin media are having on the game. Maybe you're blocking some IP to arma multiplayer or the anti cheat called BattlEye which is causing me to lose connection?

I have trouble shoot'd everything possible on my end to make sure its nothing that i have causing the issue and im 1000% sure that this is Virgin Media causing this issue.

 

Could i please get some help on how to fix this or fix this issue on your end please, my game is unplayable. i dont want to be paying for internet which i cannot use to its full potential. 

0 Kudos
  • 3
  • 0
  • 0
mmkay13
Joining in
199 Views
Message 2 of 5
Flag for a moderator

Re: Super Hub Issue - Lagging out of Arma 3 Multiplayer

BUMP
0 Kudos
  • 3
  • 0
  • 0
mmkay13
Joining in
182 Views
Message 3 of 5
Flag for a moderator

Re: Super Hub Issue - Lagging out of Arma 3 Multiplayer

BUMP
0 Kudos
  • 14.34K
  • 640
  • 1.44K
Moderator
Moderator
167 Views
Message 4 of 5
Flag for a moderator

Re: Super Hub Issue - Lagging out of Arma 3 Multiplayer

Hi Mmkay13,

 

Welcome to the forums and sorry to hear you're having drop outs from Arma 3. Apologies for the late response, we reply to posts on the forum in order of the date posted and bumping your own post will push this back in our lists.

I've checked your connection from this end and can see no issues. There is an investigation into issues with gaming dropping out at the moment which we are investigating. For now, could you try the hub in modem mode? Let us know if this helps the connection.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 1
  • 0
  • 0
JamieH91
Joining in
104 Views
Message 5 of 5
Flag for a moderator

Re: Super Hub Issue - Lagging out of Arma 3 Multiplayer

I'm having the same issues. Arma 3 kicks me off the game every 10 minutes for loss of connection. Tried port forwarding arma 3 but to no avail. Think it maybe an issue with the Battleye anti-cheat ?

Would love a response.

kind regards

Jamie

p.s I have the super hub 2
0 Kudos