Menu
Reply
  • 6
  • 0
  • 0
UndeadBanana
Joining in
1,373 Views
Message 1 of 12
Flag for a moderator

Strict NAT Type on SuperHub 2

Hi I have a SuperHub 2 with a separate router attached for upstairs connectivity. When I got the free upgrade from 100mbps to 150mbps my Nat is always on strict and I've tried port forwarding dmz upnp no firewall basically everything and it's still on strict and even though I'm connected to the separate router I've tried it on that and I've tried it on my SuperHub. I don't know what to do please help me.
0 Kudos
Reply
  • 9.02K
  • 294
  • 963
Forum Team
Forum Team
1,319 Views
Message 2 of 12
Flag for a moderator

Re: Strict NAT Type on SuperHub 2

Hello UndeadBanana

 

Welcome to our forum, sorry for you what a pain, I wonder why. 

Perhaps for diagnostic purposes it is worth trying it directly in the SH2 in modem only mode, at least then we will know if it is a LAN issue or not Enabling and disabling modem mode on your Virgin Media router

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 6
  • 0
  • 0
UndeadBanana
Joining in
1,300 Views
Message 3 of 12
Flag for a moderator

Re: Strict NAT Type on SuperHub 2

Hi, i tried that and it was still on strict. I also tried Ethernet straight to my super hub and it was also strict then. Is it possible to send someone out to come see what the problem is?
0 Kudos
Reply
  • 9.54K
  • 281
  • 607
Forum Team
Forum Team
1,281 Views
Message 4 of 12
Flag for a moderator

Re: Strict NAT Type on SuperHub 2

Hey there UndeadBanana,

 

Thanks for getting back to us Smiley Happy

 

Before we think about sending out an engineer or anything. Could you please perform a full factory reset (pin into the reset hole for 30 seconds) just so that we can wipe the slate clean of any previous port forwarding etc.

 

Also, could you let me know if this is the only console on the network, if not, what NAT are you getting on the others?

 

Speak soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 6
  • 0
  • 0
UndeadBanana
Joining in
1,277 Views
Message 5 of 12
Flag for a moderator

Re: Strict NAT Type on SuperHub 2

Hi, I have tried factory resetting the router and the NAT is still strict. I've only got the xbox one on the network, i have no other consoles.
0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
1,249 Views
Message 6 of 12
Flag for a moderator

Re: Strict NAT Type on SuperHub 2

Hi UndeadBanana,

I wonder if you have Instant-On enabled as that was known to default to strict NAT?

With regards to the Hub - in the Firewall settings (Advanced Settings > Security > Firewall) try enabling all the options beneath Pass-through one-by-one to see which helps.

One last thing, have you hard wired your Xbox directly to the Hub (disconnecting your router). If not please try that.

Keep us updated so we can help sort this out. Oh and one further thing, what Hub model did you have prior to your upgrade?


Jen
Forum Team



0 Kudos
Reply
  • 6
  • 0
  • 0
UndeadBanana
Joining in
1,244 Views
Message 7 of 12
Flag for a moderator

Re: Strict NAT Type on SuperHub 2

Hi, i have got instant on but I tried energy mode bit that didn't help and I enabled all the options on pass through and they didn't help. I have also tried the hard wire to my hub and it made no difference. I had SuperHub 2ac before the upgrade and I still have SuperHub 2ac it was just a speed upgrade from 100mbps to 150mbps.
0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
1,241 Views
Message 8 of 12
Flag for a moderator

Re: Strict NAT Type on SuperHub 2

Hi UndeadBanana,

Thanks for getting back to me Smiley Happy

I'd thought that perhaps you'd had a different Hub when upgrading so glad to see that's not the case.

Please swap Instant-On for the Energy Saving Mode and let me know if that helps Smiley Happy


Jen
Forum Team



0 Kudos
Reply
  • 6
  • 0
  • 0
UndeadBanana
Joining in
1,239 Views
Message 9 of 12
Flag for a moderator

Re: Strict NAT Type on SuperHub 2

Ive just tried that and it doesn't work either...
0 Kudos
Reply
  • 1.14K
  • 29
  • 101
RedGooner
Knows their stuff
1,228 Views
Message 10 of 12
Flag for a moderator

Re: Strict NAT Type on SuperHub 2

I have a SH2AC and run in modem mode, with a ASUS RT-N66U router, I have NO NAT or uPNP problems.

All games run with No Lag on Wired or Wireless.

--
Red (VM SH2 AC Beta tester)
Running on 200Mb VM service with SH2 AC in Modem Mode, with a ASUS RT-N66U router. With this setup I get Fantastic WIRED and WIRELESS Signals in my home. I dont work for VM. But I work in IT, and I know my tech.
My advice is at your own risk.
0 Kudos
Reply