Menu
Reply
  • 19
  • 0
  • 1
Jordan84792
On our wavelength
406 Views
Message 1 of 5
Flag for a moderator

Stopping IPv4 Address from changing

Basically, I play many games and when I do I play with friends on home hosted servers, of course this requires port forwarding. I do all of this however, my IPv4 address likes to keep chaning on me, how do I stop this from happening so I don't have to constantly stop port forwarding again and again.

0 Kudos
  • 12.67K
  • 1.61K
  • 3.73K
Superuser
Superuser
401 Views
Message 2 of 5
Flag for a moderator

Re: Stopping IPv4 Address from changing


Jordan84792 wrote:

Basically, I play many games and when I do I play with friends on home hosted servers, of course this requires port forwarding. I do all of this however, my IPv4 address likes to keep chaning on me, how do I stop this from happening so I don't have to constantly stop port forwarding again and again.


Superhub 1 / Superhub 2 / Superhub 2 AC:
Browse to http://192.168.0.1 - sign in -> Advanced Settings -> DHCP -> DHCP Reservations. Set a reservation for the device you want to forward to. Apply/Save the changes. Set the port forwarding to go to that now reserved IP address.

Hub 3.0:
Browse to http://192.168.0.1 - sign in -> Advanced Settings -> DHCP. Set a reservation for the device you want to forward to. Apply/Save the changes. Set the port forwarding to go to that now reserved IP address..

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
  • 19
  • 0
  • 1
Jordan84792
On our wavelength
387 Views
Message 3 of 5
Flag for a moderator

Re: Stopping IPv4 Address from changing

I figured the DHCP Reservations was part of it however when I select my computer and type in a new number, the click the 'Add Reservation' button.

It keeps coming up with Device already in IP Lease Table.

I'ved ticked the delete button on the table and clicked apply and then tried but the same thing happens, how do I get around this?

0 Kudos
  • 19
  • 0
  • 1
Jordan84792
On our wavelength
385 Views
Message 4 of 5
Flag for a moderator

Re: Stopping IPv4 Address from changing

I guess I had to use the same iPv4 address which was already set for my computer because when I used that number it worked, but when I tried to assign a different number it didn't work.

So now I have it set up to be reserved as the number it currently is so now it should never change from that number right?

0 Kudos
  • 12.67K
  • 1.61K
  • 3.73K
Superuser
Superuser
371 Views
Message 5 of 5
Flag for a moderator

Re: Stopping IPv4 Address from changing


Jordan84792 wrote:

I guess I had to use the same iPv4 address which was already set for my computer because when I used that number it worked, but when I tried to assign a different number it didn't work.

So now I have it set up to be reserved as the number it currently is so now it should never change from that number right?


Yeap. That IP address will not be given out to any other device on your LAN now. And your device with the DHCP reservation assigned to it will always obtain its specific IP address reservation each and every time it connects to the hub.

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
0 Kudos