Menu
Reply
  • 3
  • 0
  • 1
RyanEdwards
Tuning in
841 Views
Message 1 of 7
Flag for a moderator

Speeds as not promised, very high lag

Hello ive been experiencing very high lag when playing games there is only 5 devices on our internet my computer, Xbox, mac book and 2 phones. (never on all at once) I've never had a problem with the internet speeds have always been amazing  but i am disappointed, we cannot even use a mac book surfing Facebook and me playing league of legends without my ping sky rocketing to 1000+. i have already port forwarded so thats not the issue would appreciate  the help, thank you in advance 


Helpful Answers
  • 8.44K
  • 537
  • 2.33K
Superuser
Superuser
1,601 Views
Message 6 of 7
Flag for a moderator
Helpful Answer

Re: Speeds as not promised, very high lag

Best guess your HUB is struggling and your losing one upstream channel intermittently.

Your likely to need an engineer.

Wait for staff to pick it up on here (about a week ATM) or take a punt on 150.


0 Kudos
Reply

All Replies
  • 8.44K
  • 537
  • 2.33K
Superuser
Superuser
829 Views
Message 2 of 7
Flag for a moderator

Re: Speeds as not promised, very high lag

So we can help us to help you, can you

Go to your Superhub Log in screen

Do NOT log in.

Little button top right.....


Can you post Upstream, Downstream and Network logs.



Screen caps are nice, C&P will do- Don't stress about formatting if you C&P. Someone will get a look and see if there's anything obvious amiss.


  • 3
  • 0
  • 1
RyanEdwards
Tuning in
825 Views
Message 3 of 7
Flag for a moderator

Re: Speeds as not promised, very high lag

network log.pngdownstream.pngrouter status.pngrouter status.pngoperational configuration.png

 

everything is there and more as you asked for

 

0 Kudos
Reply
  • 8.44K
  • 537
  • 2.33K
Superuser
Superuser
807 Views
Message 4 of 7
Flag for a moderator

Re: Speeds as not promised, very high lag

Can you post upstream stats as well?

From your network log it looks like your losing one or more channels.

 


0 Kudos
Reply
  • 3
  • 0
  • 1
RyanEdwards
Tuning in
805 Views
Message 5 of 7
Flag for a moderator

Re: Speeds as not promised, very high lag

sorry i thought i had upstream.png

0 Kudos
Reply
  • 8.44K
  • 537
  • 2.33K
Superuser
Superuser
1,602 Views
Message 6 of 7
Flag for a moderator
Helpful Answer

Re: Speeds as not promised, very high lag

Best guess your HUB is struggling and your losing one upstream channel intermittently.

Your likely to need an engineer.

Wait for staff to pick it up on here (about a week ATM) or take a punt on 150.


0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
166 Views
Message 7 of 7
Flag for a moderator

Re: Speeds as not promised, very high lag

Hi RyanEdwards,

 

Thanks for posting and a warm welcome to the community.

 

My apologies that you are experiencing issues with your connection. I can see that you have had advice from Kippies which is great.

 

From checking your connection, the upstream power levels are getting higher and for this I would like to arrange an engineer appointment to check this over for you. I've sent you a PM (purple envelope icon, right corner) with some details for you to confirm please. Once you have replied I can go ahead with the appointment.

 

There is also a high peak time traffic fault in your area which is causing slow speeds. Our networks team are investigating the problem and are improving bandwidth and performance to help with this issue. The reference number is F003462268 and with a review date of 14th December.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply