Menu
Reply
  • 5
  • 0
  • 0
JustJosh
Tuning in
364 Views
Message 1 of 10
Flag for a moderator

Slow broadband yet virgin said they fixed it...6 TIMES !

I've been experiencing this for around a month now so overall general web browsing and things as such are fine however when it comes to any type of gaming whether it be PC or console there seems to be an ssue with the amount of packet loss and choke i have called 6 times now and each time it is as if they were reading from a script and each time they said all was in working order and yes it appears that way when taking a look at speedtest.net however there is lots of rubber-banding as such any help towards the situation would be much appreciated.

Here are links to my Speedtest.net and also Pingtest.net results

http://www.speedtest.net/my-result/5054848356       (although still good is usually higher)

and

http://www.pingtest.net/result/139129224.png         (i know the jitter is bad however i do not know                                                                                     what causes it)

 

0 Kudos
  • 4.2K
  • 88
  • 271
Moderator
Moderator
309 Views
Message 2 of 10
Flag for a moderator

Re: Slow broadband yet virgin said they fixed it...6 TIMES !

Hi JustJosh

 

Welcome to the forum. I'm sorry to hear of the issues you are experiencing when playing online, that sounds pretty frustrating. I've run a few checks and everything is looking healthy with your hub and network segment.

 

Are you connected wired or wireless?

Do you still experience these problems with the hub in modem mode

 

Thanks


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 5
  • 0
  • 0
JustJosh
Tuning in
294 Views
Message 3 of 10
Flag for a moderator

Re: Slow broadband yet virgin said they fixed it...6 TIMES !

hi thanks for replying i use it wirelessly however i have taken everything downstairs and attempted this while wired and yet still the same issues.

0 Kudos
  • 12.92K
  • 366
  • 1.04K
Moderator
Moderator
271 Views
Message 4 of 10
Flag for a moderator

Re: Slow broadband yet virgin said they fixed it...6 TIMES !

Hi JustJosh,

 

Thanks for the update, though disappointing to hear that the gaming problems remain ongoing despite the wired tests.

 

I've double checked your connection from this and again all looks in pretty good shape, so certainly the poor wired test results are a surprise.

 

It would be helpful to try the suggested modem mode to help rule out any issue with the router side of the Hub along with a factory reset using the pin hole on the back if this hasn't been done yet.

 

Hopefully this will help.

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 5
  • 0
  • 0
JustJosh
Tuning in
241 Views
Message 5 of 10
Flag for a moderator

Re: Slow broadband yet virgin said they fixed it...6 TIMES !

i tried and simply nothing would it be possible to get a new router/modem or to book an engineer ?

0 Kudos
  • 20.19K
  • 732
  • 1.5K
Forum Team
Forum Team
222 Views
Message 6 of 10
Flag for a moderator

Re: Slow broadband yet virgin said they fixed it...6 TIMES !

Hi JustJosh, 

 

Currently we're not seeing an eror at this end so we're not able to book an engineer as it stands. 

 

Did you try doing a PIN hole reset and then having the hub in Modem Mode as Ralph suggested?

 

What happened?

 

Let us know.

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 5
  • 0
  • 0
JustJosh
Tuning in
199 Views
Message 7 of 10
Flag for a moderator

Re: Slow broadband yet virgin said they fixed it...6 TIMES !

i did indeed try the reset option via the button on the modem however when i did this nothing happened (this was during modem mode i didnt have a device that would connect via Ethernet and couldn't reset it back off modem mode which ended in me having to call the help centre to fix it ) is there any possibility of acquiring a new modem as virgin has told me that its not my router and its not the service in the area or at there end but its the servers that i play on however it cant be that every single separate server on every single separate game and on skype that each and every time its the servers fault.. 

 

0 Kudos
  • 5.19K
  • 166
  • 342
Moderator
Moderator
157 Views
Message 8 of 10
Flag for a moderator

Re: Slow broadband yet virgin said they fixed it...6 TIMES !

Hi JustJosh,

 

Thanks for the update, I'd just like to follow up on the modem mode tests if possible.  When you say you didn't have a device that would connect via ethernet, do you mean that you physically don't have a device to try with a wired test?  Or would nothing connect to the hub in modem mode?  If it's the latter, could you make sure you connect the ethernet cable to the port closest to where the external connection comes into the hub?  If it's the former, could I ask how you were able to run the wired tests previously?

 

Let us know and we'll see what we can do to sort this for you.

Kev

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 5
  • 0
  • 0
JustJosh
Tuning in
132 Views
Message 9 of 10
Flag for a moderator

Re: Slow broadband yet virgin said they fixed it...6 TIMES !

i didnt have a device capable of wired connection at the time. also im tired of this 3 months of awful internet and not a single thing has been done.

0 Kudos
  • 5.19K
  • 166
  • 342
Moderator
Moderator
106 Views
Message 10 of 10
Flag for a moderator

Re: Slow broadband yet virgin said they fixed it...6 TIMES !

Hi JustJosh,

 

Thanks for clarifying, I don't suppose you have a device capable of connecting wired now?  If so, have you been able to try modem mode again?

 

This will help us to establish where the problem lies and progress with getting things sorted, let us know when you can and we'll go from there.

Kev

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos