Menu
Reply
  • 149
  • 2
  • 45
boltedenergy
Superfast
1,442 Views
Message 1 of 37
Flag for a moderator

SH3 latency issues (latest firmware) - Post here your puma6 test results

http://www.dslreports.com/tools/puma6

--I'm just another virgin user like you. Please mark my answer as helpful, if it helped Smiley Happy
  • 20
  • 1
  • 7
Fishpan
On our wavelength
1,425 Views
Message 2 of 37
Flag for a moderator

Re: SH3 latency issues (latest firmware) - Post here your puma6 test results

This will be a great way to identify issues with the SH3. Config: Vivid Gamer 200/20, running SH3 on firmware 9.1.116V in modem mode - using Asus RT-AC68U as router. SH3 - Puma 6 Latency testSH3 - Puma 6 Latency test

0 Kudos
Reply
  • 9
  • 0
  • 6
BrySkye
Tuning in
1,409 Views
Message 3 of 37
Flag for a moderator

Re: SH3 latency issues (latest firmware) - Post here your puma6 test results

I'll throw these in here as well then, getting these results in one unified place.

Hub 3 was in Modem mode, firmware 9.1.116V
Going through an Asus RT-AC87U Router (with latest firmware itself).
Package is VIVID200 Gamer 200/20.
The PC running the test was wired to the Router, and all three pieces of kit are within 3 metres of each other.

MkKLQG6

0 Kudos
Reply
  • 119
  • 1
  • 35
bambamboyo
Up to speed
1,394 Views
Message 4 of 37
Flag for a moderator

Re: SH3 latency issues (latest firmware) - Post here your puma6 test results

Hub 3 with 20 downstream channels at 200mb

Capture.PNG

0 Kudos
Reply
  • 34
  • 0
  • 0
piotr1988
Joining in
1,380 Views
Message 5 of 37
Flag for a moderator

Re: SH3 latency issues (latest firmware) - Post here your puma6 test results

69ms : xx
70ms : xx
71ms : xxx
72ms : x
73ms : x
74ms : xxxx
76ms : x
77ms : x
78ms : xx
79ms : xxx
80ms : x
81ms : xxxxxx
82ms : xxxxxx
83ms : xxxx
84ms : xxx
85ms : xxxxx
86ms : xxxxxx
87ms : x
88ms : xxxxxxx
89ms : xxxxxxx
90ms : xxxx
91ms : x
92ms : xxxxxxx
93ms : xxxxx
94ms : xx
95ms : xxx
96ms : xxxx
97ms : xx
98ms : xxxxx
99ms : xxxx
100 - 149ms :xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx»
150 - 199ms :xxxxxx
200 - 249ms :xxx
350 - 399ms :x

Finished. Excess red is a concern if most measurements a

i have lag when playing online please help
0 Kudos
Reply
  • 9.74K
  • 314
  • 839
legacy1
Hero
1,376 Views
Message 6 of 37
Flag for a moderator

Re: SH3 latency issues (latest firmware) - Post here your puma6 test results

The sad reason that this has come to light and was not dealt with before release is VM and testing (as in the testing for release not trial testing) is bulk traffic transfers aka speed not short traffic transfers and timing in between.

0 Kudos
Reply
  • 54
  • 1
  • 71
Datalink
Dialled in
1,363 Views
Message 7 of 37
Flag for a moderator

Re: SH3 latency issues (latest firmware) - Post here your puma6 test results

The test tool should locate the nearest server, which in the case of the UK is the following:

46 London, UK (linode) +IPv6

The European DSL servers are:

56    Amsterdam, Netherlands, EU (softlayer) +IPv6
76    Darmstadt, Germany, EU (nynex.de) +IPv6
  4   Dublin, Ireland, EU (amazon)
26   Frankfurt, DE, EU (INTERNAP)
44   Frankfurt, DE, EU (amazon)
46   London, UK (linode) +IPv6
  9  St. Ghislain, Belgium, EU (google)
78  Zurich, Switzerland, EU (iWay.ch) +IPv6

The +IPv6 denotes speedtest servers which are IPv6 capable. 

  • 4
  • 0
  • 0
shanmuha
Joining in
1,261 Views
Message 8 of 37
Flag for a moderator

Re: SH3 latency issues (latest firmware) - Post here your puma6 test results

9.1.116V on SH3 in Router mode,

tested at 21:41

puma6_20161225_214100.jpg

0 Kudos
Reply
  • 4
  • 0
  • 0
shanmuha
Joining in
1,260 Views
Message 9 of 37
Flag for a moderator

Re: SH3 latency issues (latest firmware) - Post here your puma6 test results

any idea when we will get the new Puma6 firmware update that'


shanmuha wrote:

9.1.116V on SH3 in Router mode,

tested at 21:41

puma6_20161225_214100.jpg



s apparently released in Canada/US?

0 Kudos
Reply
  • 8.24K
  • 512
  • 2.26K
Superuser
Superuser
1,255 Views
Message 10 of 37
Flag for a moderator

Re: SH3 latency issues (latest firmware) - Post here your puma6 test results


legacy1 wrote:

The sad reason that this has come to light and was not dealt with before release is VM and testing (as in the testing for release not trial testing) is bulk traffic transfers aka speed not short traffic transfers and timing in between.


So the excuse for every other ISP with the same issue is?

Lets face it the problem is/was an unwillingness to listen.  Or an inability. Same as every other corporation out there.

ISP's may I introduce you to my friend the feedback loop...

feedback.png