Menu
Reply
  • 4
  • 0
  • 0
GamerDan2017
Tuning in
153 Views
Message 1 of 3
Flag for a moderator

Rubberbanding, Teleporting, High latency! Vivid Gamer 200

Ok so recently i got the Vivid Gamer 200 package. The speeds are great and as advertised, running Speedtest they are roughly 12ms Ping, 200mb Down and 20 Up which is fantastic!

HOWEVER! After running a broadband monitor for a few days my latency is constantly spiking to the highs of 100-120! Is this down to the Superhub 3.0's Puma problem? And would the high latency cause these rubberbanding/teleporting results i am seeing in games?

For example in "Dead By Daylight" i am running from the killer only to be banding/teleporting all over the place and back to the point of being hit and hooked, this costing me the game!

It is not on for the amount paid for the package, as i said the speedtest results are great but the latency is a joke. So can the high latency cause the banding/teleporting results even though the speeds are spot on? And if so is this down to the Superhub 3.0 Puma problem?

I got this package to remove the traffic management and stream, but as it is i can't enjoy a smooth game even when i'm not streaming at the minute! If this is down to the Puma problem when are we going to see an update? We can't be paying as much as this per month for a service when it is not delivering, paid less for a slower connection before that had none of these issues!

I would like an actual answer! Restarting routers, checking up and down streams, doing this and that all been done before it is beyond a joke it is laughable! Other players contacting me after games telling me to get my internet sorted when i'm on 200 down, 20 up! The connection quality is terrible! Hopefully this is down to the puma issue on the superhub 3.0 and hopefully we get an update soon!

As Virgin will take forever to reply to this like they do every complaint, i'd like to hear from other Vivid 200 Gamer/Hub 3.0 users. People with my problem and what they have done about it.

Thanks - Dan

0 Kudos
Reply
  • 9.88K
  • 323
  • 854
legacy1
Hero
122 Views
Message 2 of 3
Flag for a moderator

Re: Rubberbanding, Teleporting, High latency! Vivid Gamer 200

As you can tell VM did not baseline test the hub 3 latency they only tested the speed and pushed the hub 3 out likely knowing the firmware was not ready.

  • 4
  • 0
  • 0
GamerDan2017
Tuning in
108 Views
Message 3 of 3
Flag for a moderator

Re: Rubberbanding, Teleporting, High latency! Vivid Gamer 200

Poor on their part. do you know of any updates coming? Would this high latency cause rubberbanding/teleporting in online games?

0 Kudos
Reply