Menu
Reply
  • 2
  • 0
  • 0
Splenetic
Joining in
149 Views
Message 1 of 2
Flag for a moderator

Relentless disconnects while playing World of Warcraft

Hi there,

 

I have been phoning Virgin Media Broadband for a few months trying to sort out some issues that I am having with WoW.

 

I have always enjoyed good service and connectivity with VM and do not want to move away from the service but will have to if this is not rectified.

 

For the last two months I have been having intermittent lag spikes and latency at random intervals. Sometimes it is stable for a few hours, last night I was getting disconnects every three to five minutes.

 

I normally have a latency of around 100ms as I play on the the Zul'jin-US server - this has never been an issue before.

 

Recently I get latency spikes of up to 2000ms which lead to disconnects from Battlenet and from the game itself.

 

My modem signal always shows the VM service folks that it is strong and constant and they have been unable to fix it: Resetting the modem to default settings did not help. Restarting the modem does not help. Changing the modem frequency did not help.

 

Pathping:

 


Tracing route to 12.129.222.10 over a maximum of 30 hops

0 TeamCock [192.168.0.2]
1 routerlogin.net [192.168.0.1]
2 cpc70513-sket3-2-0-gw.7-3.cable.virginm.net [82.6.179.1]
3 swan-core-2b-ae7-1609.network.virginmedia.net [213.105.225.197]
4 swan-core-2a-ae1-0.network.virginmedia.net [80.0.248.37]
5 brhm-bb-1b-ae3-0.network.virginmedia.net [62.253.175.130]
6 ae1.lon25.ip4.gtt.net [77.67.65.161]
7 et-9-1-0.nyc20.ip4.gtt.net [141.136.106.74]
8 192.205.37.37
9 cr2.n54ny.ip.att.net [12.122.115.90]
10 12.122.94.237
11 * * *
Computing statistics for 250 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 TeamCock [192.168.0.2]
25/ 100 = 25% |
1 9ms 26/ 100 = 26% 1/ 100 = 1% routerlogin.net [192.168.0.1]
0/ 100 = 0% |
2 18ms 26/ 100 = 26% 1/ 100 = 1% cpc70513-sket3-2-0-gw.7-3.cable.virginm.net [82.6.179.1]
0/ 100 = 0% |
3 12ms 26/ 100 = 26% 1/ 100 = 1% swan-core-2b-ae7-1609.network.virginmedia.net [213.105.225.197]
0/ 100 = 0% |
4 13ms 26/ 100 = 26% 1/ 100 = 1% swan-core-2a-ae1-0.network.virginmedia.net [80.0.248.37]
0/ 100 = 0% |
5 21ms 26/ 100 = 26% 1/ 100 = 1% brhm-bb-1b-ae3-0.network.virginmedia.net [62.253.175.130]
0/ 100 = 0% |
6 21ms 27/ 100 = 27% 2/ 100 = 2% ae1.lon25.ip4.gtt.net [77.67.65.161]
0/ 100 = 0% |
7 129ms 25/ 100 = 25% 0/ 100 = 0% et-9-1-0.nyc20.ip4.gtt.net [141.136.106.74]
1/ 100 = 1% |
8 134ms 26/ 100 = 26% 0/ 100 = 0% 192.205.37.37
74/ 100 = 74% |
9 --- 100/ 100 =100% 0/ 100 = 0% cr2.n54ny.ip.att.net [12.122.115.90]
0/ 100 = 0% |
10 --- 100/ 100 =100% 0/ 100 = 0% 12.122.94.237

Trace complete.

 

WinMTR:

 

------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| routerlogin.net - 3 | 1038 | 1008 | 1 | 5 | 2010 | 3 |
|cpc70513-sket3-2-0-gw.7-3.cable.virginm.net - 40 | 447 | 270 | 9 | 16 | 56 | 13 |
|swan-core-2a-ae7-1610.network.virginmedia.net - 40 | 451 | 275 | 8 | 15 | 66 | 14 |
|brhm-bb-1b-ae3-0.network.virginmedia.net - 46 | 407 | 220 | 12 | 22 | 462 | 19 |
| ae1.lon25.ip4.gtt.net - 42 | 431 | 250 | 0 | 27 | 437 | 29 |
| et-9-1-0.nyc20.ip4.gtt.net - 46 | 407 | 220 | 0 | 93 | 440 | 107 |
| 192.205.37.37 - 41 | 443 | 265 | 0 | 97 | 433 | 99 |
| cr1.n54ny.ip.att.net - 37 | 467 | 295 | 0 | 98 | 533 | 89 |
| 12.123.250.133 - 40 | 451 | 275 | 0 | 95 | 537 | 91 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 231 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

Please advise.

 

 

 

0 Kudos
  • 14.35K
  • 640
  • 1.44K
Moderator
Moderator
118 Views
Message 2 of 2
Flag for a moderator

Re: Relentless disconnects while playing World of Warcraft

Hi Splenetic,

 

Sorry to hear you're having issues with Wow and thank you for posting the data. 

Looking at the trace it looks like the ping jumps at the GTT server. There is an issue with CS: GO and causing ping to jump on the GTT servers too so this could be related.

Unfortunately this is entirely outside of our control and is down to GTT to resolve.

 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos