Menu
Reply
  • 7
  • 0
  • 1
Carlos16
Tuning in
522 Views
Message 1 of 24
Flag for a moderator

Regular Disconnects from World of Warcraft

 

Hello, like many people here, i am experiencing regular disconnects while gaming, this started about a week ago,

 

Please see below info from the router as suggested in other threads,

 

Please can someone help?

 

  Downstream                         DS-1             DS-2            DS-3            DS-4           DS-5        DS-6            DS-7           DS-8

Frequency (Hz)323000000267000000275000000283000000291000000299000000307000000315000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID2013141516171819
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)4.605.955.635.335.365.294.874.88
RxMER (dB)38.2638.2638.2638.2638.9838.6138.9838.98
Pre RS Errors15841906410393321297985933
Post RS Errors988284301298319295984932

 

Upstream                               US-1        US-2        US-3        US-4
Channel Type2.02.02.0N/A
Channel ID431N/A
Frequency (Hz)258000003260000046200000N/A
Ranging StatusSuccessSuccessSuccessN/A
Modulation64QAM64QAM64QAMN/A
Symbol Rate (Sym/sec)512000051200005120000N/A
Mini-Slot Size444N/A
Power Level (dBmV)36.5036.5038.00N/A
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts0000
T4 Timeouts0000

 

Network Log

First TimeLast TimePriorityError NumberDescription
10/07/2015 16:31:46 GMT10/07/2015 16:31:46 GMTError (4)68010302DHCP WAN IP - 81.102.138.124
10/07/2015 16:31:14 GMT10/07/2015 16:31:14 GMTError (4)68000407TOD established
10/07/2015 16:30:59 GMT10/07/2015 16:30:59 GMTNotice (6)84000510Downstream Locked Successfully
10/07/2015 16:25:30 GMT10/07/2015 16:25:30 GMTError (4)68000409TOD not Established
10/07/2015 16:25:19 GMT10/07/2015 16:25:19 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
10/07/2015 16:25:19 GMT10/07/2015 16:25:19 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
10/07/2015 16:24:16 GMT10/07/2015 16:24:16 GMTError (4)68010302DHCP WAN IP - 81.102.138.124
10/07/2015 16:24:13 GMT10/07/2015 16:24:13 GMTWarning (5)84020200Lost MDD Timeout
10/07/2015 16:24:13 GMT10/07/2015 16:24:13 GMTWarning (5)84020200Lost MDD Timeout
10/07/2015 16:24:12 GMT10/07/2015 16:24:12 GMTWarning (5)84020200Lost MDD Timeout
10/07/2015 16:24:12 GMT10/07/2015 16:24:12 GMTWarning (5)84020200Lost MDD Timeout
10/07/2015 16:24:12 GMT10/07/2015 16:24:12 GMTWarning (5)84020200Lost MDD Timeout
10/07/2015 16:24:12 GMT10/07/2015 16:24:12 GMTWarning (5)84020200Lost MDD Timeout
10/07/2015 16:24:12 GMT10/07/2015 16:24:12 GMTWarning (5)84020200Lost MDD Timeout
10/07/2015 16:24:12 GMT10/07/2015 16:24:12 GMTWarning (5)84020200Lost MDD Timeout
10/07/2015 16:24:06 GMT10/07/2015 16:24:06 GMTCritical (3)84000500SYNC Timing Synchronization failure - Loss of Sync
10/07/2015 16:24:05 GMT10/07/2015 16:24:05 GMTCritical (3)84000500SYNC Timing Synchronization failure - Loss of Sync
10/07/2015 16:23:43 GMT10/07/2015 16:23:43 GMTError (4)68000407TOD established
10/07/2015 16:23:27 GMT10/07/2015 16:23:27 GMTNotice (6)84000510Downstream Locked Successfully
10/07/2015 16:23:22 GMT10/07/2015 16:23:22 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out

 

 

Many thanks in advance!

 

 

 

  • 24
  • 0
  • 3
Contraband
Tuning in
510 Views
Message 2 of 24
Flag for a moderator

Re: Regular Disconnects from World of Warcraft

Same problems here, there's a plethora of players on the wow eu forums with the same issue, all virgin media customers and I imagine there's more that haven't gone to the forums. Pretty big issue here.

http://eu.battle.net/wow/en/forum/topic/15161827357?page=1
  • 3
  • 0
  • 1
varda
Tuning in
504 Views
Message 3 of 24
Flag for a moderator

Re: Regular Disconnects from World of Warcraft

Same problem here, it's really very bad with maybe 10 or so disconnects per day. Internet stays up, I remain logged in to battle.net through their launcher but the game doesn't let me log into a realm, it gets stuck at "Success" or takes me back to the realm selection screen.

This doesn't look like it's isolated to wow though judging from the other forum threads.

  • 5
  • 0
  • 1
koya
Tuning in
472 Views
Message 4 of 24
Flag for a moderator

Re: Regular Disconnects from World of Warcraft

Starting from last night, my boyfriend and I are having exactly the same problem. Wow will disconnect after a few minutes at best but the internet and TV are still working fine. 

 

We have tried the following:

 Resetting the superhub (we have a superhub2).

 Checking the connections from the hub to the PC's as we are both using a wired connection.

 Restarting both PC's (the classic turning them off and on again).

 Doing all of the troubleshooting advised by Blizzard to see if it's their end.

 

Given that most of the WoW people complaining of this issue on Blizz forums are VirginMedia customers, I am inclined to believe the problem is with Virgin and not with Blizzard.

 

I can post my Router Status if needed, but the details are virtually identical to the OP.

 

  • 53
  • 0
  • 10
sbowesuk
Dialled in
458 Views
Message 5 of 24
Flag for a moderator

Re: Regular Disconnects from World of Warcraft

Same issue here.

 

WoW player + Virgin Media UK customer = frequent disconnects.

 

Virgin Media seems to be the common factor with almost everyone having this issue, so suffice it to say, I'm looking to Virgin Media to fix this. Not being able to game reliably on a 50Mb connection is a bit of a joke tbh. Do better Virgin.

  • 4.2K
  • 88
  • 271
Moderator
Moderator
391 Views
Message 6 of 24
Flag for a moderator

Re: Regular Disconnects from World of Warcraft

Hi Carlos16

 

Thanks for posting. I'm really sorry to hear of the problems that you are experiencing when playing World of Warcraft. Thanks for also posting up your hub stat's.

 

I'm unable to locate your details  so I will send you a private message (red envelope top left hand corner) for some additional information and get this looked into.

 

Speak soon


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 4.2K
  • 88
  • 271
Moderator
Moderator
376 Views
Message 7 of 24
Flag for a moderator

Re: Regular Disconnects from World of Warcraft

Hi Carlos16

 

Thanks for your reply. 

 

I've been able to run a few tests on your connection. There is a slight climb in peak time traffic but it's looking ok at the moment. I can see quite a few power adjustments occurring on the hub. I will respond back to your message to organise an engineer visit to look into this for you.

 

Could you also post a trace route for us to have a look at?

 

Speak soon


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 8.23K
  • 511
  • 2.26K
Superuser
Superuser
361 Views
Message 8 of 24
Flag for a moderator

Re: Regular Disconnects from World of Warcraft

@sbowesuk if you want to pop a reply back in your thread...

 

@varda if you are having disconnects across the board its not the same issue....

 

@koya can you start a separate thread and post your hub stats till we get a look

 

Whilst it may well seem like a good idea to pile in with "yeah its definitely VM at fault" if we actually troubleshoot the issues maybe we can get some evidence?

 

 

 

 

 


0 Kudos
  • 7
  • 0
  • 1
Carlos16
Tuning in
351 Views
Message 9 of 24
Flag for a moderator

Re: Regular Disconnects from World of Warcraft

Hi, Trace route as follows:

 


Tracing route to 213-155-155-233.customer.teliacarrier.com [213.155.155.233]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms routerlogin.net [192.168.0.1]
2 * * * Request timed out.
3 21 ms 19 ms 19 ms nrth-core-2b-ae10-2646.network.virginmedia.net [80.1.201.225]
4 * * * Request timed out.
5 33 ms 17 ms 19 ms nrth-bb-1c-ae0-0.network.virginmedia.net [62.254.42.134]
6 28 ms 28 ms 27 ms 62.253.174.189
7 27 ms 29 ms 29 ms ae8.cr1.ams5.nl.zip.zayo.com [64.125.30.205]
8 38 ms 39 ms 39 ms ae4.mpr1.fra3.de.zip.zayo.com [64.125.32.105]
9 38 ms 39 ms 39 ms ae8.mpr1.fra4.de.zip.zayo.com [64.125.26.234]
10 34 ms 39 ms 39 ms ae7.mpr1.cdg11.fr.zip.zayo.com [64.125.27.77]
11 38 ms 39 ms 39 ms v191.ae29.mpr2.lhr2.uk.zip.zayo.com [64.125.30.156]
12 68 ms 39 ms 39 ms ae10.mpr1.lhr1.uk.zip.zayo.com [64.125.31.193]
13 48 ms 39 ms 39 ms ldn-b5-link.telia.net [213.248.76.85]
14 38 ms 39 ms 39 ms ldn-bb3-link.telia.net [80.91.248.217]
15 48 ms 49 ms 49 ms adm-bb3-link.telia.net [62.115.143.191]
16 49 ms 49 ms 49 ms adm-b2-link.telia.net [62.115.141.1]
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

 

Many thanks!

0 Kudos
  • 3
  • 0
  • 1
varda
Tuning in
316 Views
Message 10 of 24
Flag for a moderator

Re: Regular Disconnects from World of Warcraft

@Kippies

 

You may have misunderstood my last line. What I was saying is there are many threads on VMs forums complaining about constant disconnects in various games, i.e. LoL. What I was really saying was that it might not be isolated to just WoW.

So I'll reiterate, my issue is exactly the same, frequent disconnects from WoW. It's still occuring now, often when I get out of a battleground which I'm guessing is some sort of realm change i.e. to a different server but this is just a guess. I've DC'd twice in the last hour or so.

 

I'm fairly sure it's VM's issue. I went directly to the blizzard forums and found a "Frequenty disconnects" thread, suprise suprise not one of them was from any other provider, in fact one of them had 2 connections, VM and BT, as soon as he swapped to BT the problem went away.

 

Tell me exactly how I can help you and I will do it.

 

Many thanks.

 

 

Downstream:

Downstream  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)475000000427000000435000000443000000451000000459000000467000000483000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID8175767778798082
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)1.342.202.092.011.731.641.521.32
RxMER (dB)39.4039.4039.4038.6139.8539.4039.8539.85
Pre RS Errors
 23311221446711599191003974960
Post RS Errors
 9959293179199191003974959

 

 

Upstream

Upstream  US-1 US-2 US-3 US-4

Channel TypeN/A2.02.02.0
Channel IDN/A321
Frequency (Hz)N/A326000003940000046200000
Ranging StatusOtherSuccessSuccessSuccess
ModulationN/A16QAM16QAM16QAM
Symbol Rate (Sym/sec)N/A512000051200005120000
Mini-Slot SizeN/A444
Power Level (dBmV)N/A44.5044.5045.00
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts4000
T4 Timeouts0000

 

 

 

Network logs

Network Log

First TimeLast TimePriorityError NumberDescription
14/07/2015 20:52:39 GMT14/07/2015 20:52:39 GMTWarning (5)66050310Auth Success - Web login successful.
14/07/2015 20:52:32 GMT14/07/2015 20:52:32 GMTWarning (5)66050310Auth Success - Web login successful.
14/07/2015 13:42:47 GMT14/07/2015 13:42:47 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
11/07/2015 23:26:10 GMT11/07/2015 23:26:10 GMTWarning (5)66050310Auth Success - Web login successful.
11/07/2015 23:26:01 GMT11/07/2015 23:26:01 GMTWarning (5)66050310Auth Success - Web login successful.
11/07/2015 11:30:30 GMT11/07/2015 11:30:30 GMTError (4)68010302DHCP WAN IP - 82.22.154.8
11/07/2015 11:29:56 GMT11/07/2015 11:29:56 GMTError (4)68000407TOD established
11/07/2015 11:29:47 GMT11/07/2015 11:29:47 GMTCritical (3)82000200No Ranging Response received - T3 time-out
11/07/2015 11:29:36 GMT11/07/2015 11:29:36 GMTCritical (3)82000200No Ranging Response received - T3 time-out
11/07/2015 11:29:30 GMT11/07/2015 11:29:30 GMTCritical (3)82000200No Ranging Response received - T3 time-out
11/07/2015 11:29:25 GMT11/07/2015 11:29:25 GMTCritical (3)82000200No Ranging Response received - T3 time-out
11/07/2015 11:29:14 GMT11/07/2015 11:29:14 GMTNotice (6)84000510Downstream Locked Successfully
11/07/2015 11:28:41 GMT11/07/2015 11:28:41 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
11/07/2015 09:30:34 GMT11/07/2015 09:30:34 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
11/07/2015 05:34:19 GMT11/07/2015 05:34:19 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
10/07/2015 21:41:50 GMT10/07/2015 21:41:50 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
10/07/2015 05:56:51 GMT10/07/2015 05:56:51 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
09/07/2015 22:57:11 GMT09/07/2015 22:57:11 GMTWarning (5)66050310Auth Success - Web login successful.
07/07/2015 08:57:46 GMT07/07/2015 08:57:46 GMTCritical (3)82000200No Ranging Response received - T3 time-out
07/07/2015 03:55:48 GMT07/07/2015 03:55:48 GMTCritical (3)82000200No Ranging Response received - T3 time-out
0 Kudos