Menu
Reply
  • 6
  • 0
  • 0
wizzard_8
Joining in
353 Views
Message 1 of 11
Flag for a moderator

Random disconnects for two weeks

For two weeks now I have been losing my wired internet connection at random times, usually for a minute or so. Sometimes many times a day, sometimes once or twice, sometimes in clusters of disconnects. I've been on 150 and online chat several times (I once disconnected during online chat!), I've done the reset button thing, I've had my server settings changed, I've been sent a replacement modem, still the same issue. Nothing seems to be wrong from the remote end. This isn't really a new issue, back in the past when the speed was slower and I was using an older modem with the blue lights I occasionally had periods of disconnecting the same as I am experiencing currently. I have noticed that the disconnect issue is also affecting my TiVo box. Catch up and On Demand become unavailable when the broadband disconnects and stay off until the modem reconnects again. This may be coincidence but I was actually on hold on the phone to 150 when one broadband disconnect happened and I got cut off from the phone call.
0 Kudos
Reply
  • 8.23K
  • 511
  • 2.26K
Superuser
Superuser
336 Views
Message 2 of 11
Flag for a moderator

Re: Random disconnects for two weeks

Im a bit confused. Why would your broadband dropping cut you off the telephone? Or is that not what you meant?

Anways, lets see if we can find out whats going on...

So we can help us to help you, can you

Go to your Superhub Log in screen

Do NOT log in.

Little button top right.....


Can you post Upstream, Downstream and Network logs.



Screen caps are nice, C&P will do- Don't stress about formatting if you C&P. Someone will get a look and see if there's anything obvious amiss.


0 Kudos
Reply
  • 6
  • 0
  • 0
wizzard_8
Joining in
324 Views
Message 3 of 11
Flag for a moderator

Re: Random disconnects for two weeks

No, thats what I meant. Obviously its very hard to recreate those conditions to see if it is reproducable, it was just a fluke I was on the phone when the broadband disconnected and the phone call disconected too. I mention this because its not solely a broadband issue, which is why the usual fixes arent fixing it.

up.png
down.png

2016-09-04 00:24:58.00	82000400	Received Response to Broadcast Maintenance Request, But no Unicast Maintenance
opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2016-09-04 00:41:24.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2016-09-04 00:48:06.00 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance
opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2016-09-04 00:48:41.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2016-09-04 11:00:38.00 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance
opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2016-09-04 11:01:24.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2016-09-04 11:07:13.00 82000900 B-INIT-RNG Failure - Retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;
CM-QOS=1.1;CM-VER=3.0; 2016-09-04 11:07:14.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2016-09-04 11:12:55.00 82000900 B-INIT-RNG Failure - Retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;
CM-QOS=1.1;CM-VER=3.0; 2016-09-04 11:12:57.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2016-09-04 11:16:58.00 82000900 B-INIT-RNG Failure - Retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;
CM-QOS=1.1;CM-VER=3.0; 2016-09-04 11:16:59.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2016-09-04 11:24:12.00 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance
opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2016-09-04 11:25:05.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2016-09-04 16:23:00.00 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance
opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2016-09-04 16:23:35.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2016-09-04 16:31:29.00 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance
opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2016-09-04 16:47:37.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2016-09-04 16:48:25.00 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance
opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2016-09-04 16:49:06.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 The times are 1 hour out. That time between 12 and 12:30 today the broadband was down for a full 1/2 hour with a flashing green internet light. It just disconnected 3 separate times in an hour and ruined my gaming session.

0 Kudos
Reply
  • 6
  • 0
  • 0
wizzard_8
Joining in
311 Views
Message 4 of 11
Flag for a moderator

Re: Random disconnects for two weeks

1970-01-01 00:00:31.00	82000200	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 1970-01-01 00:00:32.00 68000401 ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 1970-01-01 00:00:33.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 1970-01-01 00:01:02.00 84020200 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;
CM-VER=3.0; 1970-01-01 00:01:02.00 84020300 MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;
CM-VER=3.0; 1970-01-01 00:01:16.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 1970-01-01 00:01:33.00 82000700 Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 1970-01-01 00:01:33.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 1970-01-01 00:01:54.00 84020200 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;
CM-VER=3.0; 1970-01-01 00:01:54.00 84020300 MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;
CM-VER=3.0; 1970-01-01 00:02:08.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 1970-01-01 00:02:25.00 82000700 Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 1970-01-01 00:02:26.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 1970-01-01 00:02:45.00 84020200 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;
CM-VER=3.0; 1970-01-01 00:02:45.00 84020300 MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;
CM-VER=3.0; 1970-01-01 00:03:00.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2016-09-04 18:14:43.00 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance
opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2016-09-04 18:15:20.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2016-09-04 18:41:01.00 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance
opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2016-09-04 18:41:41.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;
CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

Some different errors in this later log file.

0 Kudos
Reply
  • 8.23K
  • 511
  • 2.26K
Superuser
Superuser
308 Views
Message 5 of 11
Flag for a moderator

Re: Random disconnects for two weeks

That amount of T3's isnt great...

Anything been going on where the cable comes in from the service tee (small "manhole cover")  outside your property? With both phone and broadband being affected, could be an incoming cable has been damaged....your power levels are fine so it has to be something else...

 

 


0 Kudos
Reply
  • 6
  • 0
  • 0
wizzard_8
Joining in
300 Views
Message 6 of 11
Flag for a moderator

Re: Random disconnects for two weeks

I haven't noticed anything going on outside.
0 Kudos
Reply
  • 8.23K
  • 511
  • 2.26K
Superuser
Superuser
289 Views
Message 7 of 11
Flag for a moderator

Re: Random disconnects for two weeks

Can you set up a BQM

 

HERE

Run it for say 24 hrs, and post the result.

 Dont forget you'll need to make sure your super hub is configured to reply to ICMP echo requests...As you are on HUB3, switch the firewall OFF to get it to reply to ICMP

 

 

 

 


0 Kudos
Reply
  • 6
  • 0
  • 0
wizzard_8
Joining in
283 Views
Message 8 of 11
Flag for a moderator

Re: Random disconnects for two weeks

Ok, I've done that. So far today I've not had a problem. Last night I had to give up trying to use the net and go to bed, couldn't even watch on demand, had to watch live TV.
0 Kudos
Reply
  • 6
  • 0
  • 0
wizzard_8
Joining in
258 Views
Message 9 of 11
Flag for a moderator

Re: Random disconnects for two weeks

http://www.thinkbroadband.com/ping/share/0e5b4ef1d2ce262c77cc2060c69ffe6f-06-09-2016.html Massive red splodge this morning, thankfully during work hours.
0 Kudos
Reply
  • 8.23K
  • 511
  • 2.26K
Superuser
Superuser
244 Views
Message 10 of 11
Flag for a moderator

Re: Random disconnects for two weeks

You've also got  minor packet loss at fairly regular intervals. Wait for staff to pick it up and run some diagnostics their end, but somethings not right...

 


0 Kudos
Reply