Menu
Reply
  • 9
  • 0
  • 0
Abswing
Joining in
303 Views
Message 1 of 16
Flag for a moderator

Ps4 server issues/disconnects.

Wondering if anyone has any help, for the past few months now I've been having issues when trying to play certain games and do certain things it hasn't been too much of an issue until recently where I can't play some games at all now, originally thought it was an issue with the console itself but recently took it to a friends house and it worked fine immediately.

My Internet works perfectly on everything else apart from my ps4, ive tried rebooting both my console and router and most other options including attempts at Port forwarding (I followed a guide though not sure I did it completely correctly).

I've tried everything suggested to me from playstation and was just wondering if anyone else has any help at all, I have searched for similar issues on the board here bit can't find anything to help.
0 Kudos
  • 2.95K
  • 377
  • 929
Superuser
Superuser
297 Views
Message 2 of 16
Flag for a moderator

Re: Ps4 server issues/disconnects.

Welcome to the forum.

Are you using a wired Ethernet connection from the PS4 to the VM hub or a wireless connection? Wireless is easily disrupted by a number of external factors, so a wired test is essential to help determine if the issue lies with the wireless signal or your VM connection.

If you are using a wired connection, you could try a test with the VM hub in modem mode to see if the connection is more stable? This helps rule out any interference from the hub's router functions.  I'm not suggesting this as a long term solution, just a test to see if it makes a difference.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong :-) If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
  • 9
  • 0
  • 0
Abswing
Joining in
285 Views
Message 3 of 16
Flag for a moderator

Re: Ps4 server issues/disconnects.

Yeah I only ever use wired connection for my ps4 or any consoles not a fan of wireless for them, ive tried modem mode and it doesn't seem to be any better still getting the server disconnects and such.
0 Kudos
  • 2.95K
  • 377
  • 929
Superuser
Superuser
279 Views
Message 4 of 16
Flag for a moderator

Re: Ps4 server issues/disconnects.

If it is still disconnecting when in modem mode then their could be a fault with your line, but I would expect you to see more symptoms like slow downloads and/or other devices disconnecting as well.  Have you tried at different times of day?  I'm just wondering if it might be related to peak time (4pm-11pm weekdays) high utilisation in your area.

If you go to http://192.168.100.1/ to get the VM hub GUI. Don't login but instead click on the Router Status button in the top right of the screen. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens then post them here, somebody might be able to spot something odd.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong :-) If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
  • 9
  • 0
  • 0
Abswing
Joining in
271 Views
Message 5 of 16
Flag for a moderator

Re: Ps4 server issues/disconnects.

I don't really get a chance to check it other than any time past 5:30pm onwards in the weekday due to me being in work, but I do have the same issues over the weekend too no matter the time of day, but yeah like I said it is just the ps4 that seems to have issues unfortunately.

Downstream  

DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)299000000251000000259000000267000000275000000283000000291000000307000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID4135363738394042
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)8.106.636.837.177.607.977.948.35
RxMER (dB)37.9436.8436.6137.0937.9438.2638.2638.26
Pre RS Errors318292282290309311307280
Post RS Errors305285280290309311304280

 

Upstream

  US-1 US-2 US-3 US-4

Channel Type2.0N/AN/A2.0
Channel ID3N/AN/A2
Frequency (Hz)32600000N/AN/A39400000
Ranging StatusSuccessOtherOtherSuccess
Modulation16QAMN/AN/A16QAM
Symbol Rate (Sym/sec)5120000N/AN/A5120000
Mini-Slot Size4N/AN/A4
Power Level (dBmV)38.50N/AN/A38.50
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts0000
T4 Timeouts0000

 

Network Log

First TimeLast TimePriorityError NumberDescription
09/03/2016 20:11:25 GMT09/03/2016 20:11:25 GMTError (4)68010302DHCP WAN IP - 82.10.151.73
09/03/2016 20:10:37 GMT09/03/2016 20:10:37 GMTWarning (5)66050310Auth Success - Web login successful.
09/03/2016 20:10:28 GMT09/03/2016 20:10:28 GMTError (4)68000407TOD established
Time Not EstablishedTime Not EstablishedNotice (6)84000510Downstream Locked Successfully
09/03/2016 20:08:49 GMT09/03/2016 20:08:49 GMTWarning (5)66050310Auth Success - Web login successful.
09/03/2016 19:21:22 GMT09/03/2016 19:21:22 GMTWarning (5)66050310Auth Success - Web login successful.
09/03/2016 19:21:14 GMT09/03/2016 19:21:14 GMTWarning (5)66050300Auth Fail - Web login failed.
09/03/2016 19:15:55 GMT09/03/2016 19:15:55 GMTError (4)68000407TOD established
Time Not EstablishedTime Not EstablishedNotice (6)84000510Downstream Locked Successfully
09/03/2016 19:13:23 GMT09/03/2016 19:13:23 GMTWarning (5)66050310Auth Success - Web login successful.
08/03/2016 19:45:04 GMT08/03/2016 19:45:04 GMTError (4)68010302DHCP WAN IP - 82.10.151.73
08/03/2016 19:44:08 GMT08/03/2016 19:44:08 GMTError (4)68000407TOD established
Time Not EstablishedTime Not EstablishedNotice (6)84000510Downstream Locked Successfully
08/03/2016 15:39:22 GMT08/03/2016 15:39:22 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
08/03/2016 01:58:34 GMT08/03/2016 01:58:34 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
07/03/2016 17:53:06 GMT07/03/2016 17:53:06 GMTWarning (5)66050310Auth Success - Web login successful.
07/03/2016 17:41:33 GMT07/03/2016 17:41:33 GMTWarning (5)66050310Auth Success - Web login successful.
07/03/2016 17:39:39 GMT07/03/2016 17:39:39 GMTWarning (5)66050310Auth Success - Web login successful.
03/03/2016 21:39:58 GMT03/03/2016 21:39:58 GMTError (4)68010302DHCP WAN IP - 82.10.151.73
03/03/2016 21:39:23 GMT03/03/2016 21:39:23 GMTError (4)68000407TOD established
0 Kudos
  • 2.95K
  • 377
  • 929
Superuser
Superuser
267 Views
Message 6 of 16
Flag for a moderator

Re: Ps4 server issues/disconnects.

Weekends are also classed as peak time (should have mentioned that in my last post) so that doesn't rule out a peak time high utilisation problem.

Downstream power levels are a tad high but within range and I have similar levels and no issues with my PS4.  I'm not good with logs but it looks fairly normal.

Best to sit tight and wait for VM staff to pick this up in the next few days and see if they can see anything wrong with your line or your local network segment.

 ______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong :-) If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
  • 9
  • 0
  • 0
Abswing
Joining in
263 Views
Message 7 of 16
Flag for a moderator

Re: Ps4 server issues/disconnects.

Ah no worries should have assumed about the weekends too, I have had a day off on a weekday last month and was having the same issues  forgot about that because it wasn't much of a day off due to this ha. Yeah i'll just wait and see but thanks anyways for trying to help.

0 Kudos
  • 14.35K
  • 640
  • 1.44K
Moderator
Moderator
244 Views
Message 8 of 16
Flag for a moderator

Re: Ps4 server issues/disconnects.

Hi Abswing,

 

Welcome to the forum and sorry to hear you're having trouble with PSN. I've just checked your connection and everything looks perfectly fine. Your power levels, SNR and area contention are all healthy. 

Is this only happening with PS4 or are you seeing drop outs on other devices at the same time?


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 9
  • 0
  • 0
Abswing
Joining in
242 Views
Message 9 of 16
Flag for a moderator

Re: Ps4 server issues/disconnects.

Hi John, yeah it's literally only my ps4 that is having issues, every other device including my ps3 works fine. It's strange it's not even that my connection drops, I stay online through the server disconnects but I just can't do certain things without it popping up and stopping me, I've still been able to play some games online but get kicked out randomly. Thought I'd ask here just in case there was something else and playstation weren't too helpful.
0 Kudos
  • 14.35K
  • 640
  • 1.44K
Moderator
Moderator
227 Views
Message 10 of 16
Flag for a moderator

Re: Ps4 server issues/disconnects.

Hi Abswing,

 

Thanks for letting us know. That is strange, if it was PSN specific it would affect the PS3 too so it's a bit of a mystery! Is the PS4 connected wirelessly or wired? I'm just trying to narrow down anything that could be causing this. 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos