Menu
Reply
  • 4
  • 0
  • 1
ajgarcia
Tuning in
145 Views
Message 1 of 4
Flag for a moderator

Poor connection to PS4

Hi. I'm having exactly the same issue as previous members. Download speed showing as 14kbps and upload failing. Can you please check my settings/router and/or provide advice? Thanks.

0 Kudos
Reply
  • 1.14K
  • 29
  • 101
RedGooner
Knows their stuff
135 Views
Message 2 of 4
Flag for a moderator

Re: Poor connection to PS4

Connect PS4 via CAT5e cable to router.

The SH is rubbish at Gaming in router mode.

--
Red (VM SH2 AC Beta tester)
Running on 200Mb VM service with SH2 AC in Modem Mode, with a ASUS RT-N66U router. With this setup I get Fantastic WIRED and WIRELESS Signals in my home. I dont work for VM. But I work in IT, and I know my tech.
My advice is at your own risk.
0 Kudos
Reply
  • 2.94K
  • 377
  • 929
Superuser
Superuser
127 Views
Message 3 of 4
Flag for a moderator

Re: Poor connection to PS4


ajgarcia wrote:

Hi. I'm having exactly the same issue as previous members. Download speed showing as 14kbps and upload failing. Can you please check my settings/router and/or provide advice? Thanks.


Is it just the PS4 or are you also experiencing slow speeds with other devices?  Are devices wired to the hub or wireless? Wireless is easily disrupted by a number of external factors, so a wired test with a PC or Mac is the best way to get a true picture of what speed your line is able to achieve. It also helps to pinpoint if the issue is with the wireless or your line.

Are you seeing slow speeds all day or only at peak times (typically 4pm-11pm weekdays and weekends)?

If you go to http://192.168.100.1/ to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screen shots if that is easier.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take up to a week) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

  • 10.49K
  • 290
  • 617
Forum Team
Forum Team
86 Views
Message 4 of 4
Flag for a moderator

Re: Poor connection to PS4

Hi ajgarcia

 

Thanks for posting on the community.

 

I'm sorry to read that you are having issues with the connection to the PS4.

 

I've looked at your connection and the network segment is running stable with no errors. The power levels are within range and the traffic on the network is running low.

 

As the PS4 uses different servers for testing the speeds, can you try completing a speed test through a wired connection on a PC/laptop please to see if there is any difference? With the PS4 are you wired or wireless?

 

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply