Menu
Reply
  • 3
  • 0
  • 0
topscouse
Tuning in
143 Views
Message 1 of 4
Flag for a moderator

Pitiful speeds on Ps4

 Hello everyone,

I hope someone can help me with what is a very frustrating issue. My Ps4 is having some serious problems getting any decent speeds. I have done the internal speed test on the Ps4, with download speeds averaging at 12MB download and 3.5MB Upload on wireless. I have a 50MB connection so these low speeds are either the result of throttling or poor virgin speeds. This gives serious issues when gaming, i am kicked out of parties even when I am hosting, I experience so much lag that games are unplayable.

To alleviate the problem I have tried using a wired connection via home plugs, unfortunately this gives me even lower speeds. So we are looking at about 10MB Download and 2MB upload. I have used thehttp://testmy.net/multithread  site and this just confirms that I have a very slow speed. Its exact words are that i have 10% of the speed I should be having.

Basically what am I missing? Should I port forward? Change DNS? any advice is much appreciated

 

0 Kudos
  • 1
  • 0
  • 0
skeet2007
Just joined
137 Views
Message 2 of 4
Flag for a moderator

Re: Pitiful speeds on Ps4

You're lucky. This is what I've been dealing with for the last few days. My laptop, which sits right beside the PS4 gets 8MB download and 2MB upload.

20160423_215547.jpg

Anyone got any ideas what's causing this?

0 Kudos
  • 3
  • 0
  • 0
topscouse
Tuning in
131 Views
Message 3 of 4
Flag for a moderator

Re: Pitiful speeds on Ps4

I feel your pain. Its terrible. I really cant figure it out. I have been trying to move the router around my house thinking that placement maybe a problem, but again marginal issues. I think there are some throttling issues going on.

My friend who is on Talk talk next door is on a lower tariff than me but gets a better connection!

 

 

0 Kudos
  • 1.14K
  • 29
  • 101
RedGooner
Knows their stuff
111 Views
Message 4 of 4
Flag for a moderator

Re: Pitiful speeds on Ps4

Its the PS4 NIC / Sony backend that's the problem. Always have been.

--
Red (VM SH2 AC Beta tester)
Running on 200Mb VM service with SH2 AC in Modem Mode, with a ASUS RT-N66U router. With this setup I get Fantastic WIRED and WIRELESS Signals in my home. I dont work for VM. But I work in IT, and I know my tech.
My advice is at your own risk.
0 Kudos