Menu
Reply
  • 12
  • 0
  • 1
Tilnoom
Tuning in
618 Views
Message 1 of 9
Flag for a moderator

Packet loss, ridiculous pings, unable to game (LoL specifically).

I honestly thought my PC was the issue, but it seems not. I also jumped onto a different thread but it seems sensible that I start my own in an attempt to resolve the issues!

 

(copy and paste from other thread)

 

Tracert to EUW League of Legends server 27/7

 

Tracing route to 162.249.72.1 over a maximum of 30 hops

 

  1    45 ms    67 ms   109 ms  cpc8-nail3-2-0-gw.18-1.cable.virginm.net [82.40.

173.1]

  2  1584 ms   243 ms  1127 ms  aztw-core-2a-xe-021-604.network.virginmedia.net

[80.1.244.129]

  3   297 ms   379 ms   150 ms  brnt-bb-1c-ae11-0.network.virginmedia.net [80.1.

240.173]

  4     *        *        *     Request timed out.

  5     *        *        *     Request timed out.

  6   153 ms    22 ms    21 ms  brhm-bb-1b-ae4-0.network.virginmedia.net [62.254

.42.206]

  7    35 ms   202 ms   225 ms  ae1.lon25.ip4.gtt.net [77.67.65.161]

  8  1918 ms   912 ms   111 ms  xe-4-0-1.fra23.ip4.gtt.net [89.149.181.157]

  9   175 ms  1079 ms   265 ms  riot-games-gw.ip4.gtt.net [77.67.67.142]

 10     *        *        *     Request timed out.

.

.

.

 30     *        *        *     Request timed out.

 

Trace complete.

 

Earlier in the evening (27/7) I did the same and got this: 

 

Tracing route to 31.186.224.112 over a maximum of 30 hops

 

  1   354 ms   231 ms    65 ms  cpc8-nail3-2-0-gw.18-1.cable.virginm.net [82.40.

173.1]

  2   136 ms    38 ms   104 ms  aztw-core-2b-xe-021-703.network.virginmedia.net

[80.1.243.241]

  3   239 ms    40 ms    82 ms  brhm-bb-1c-ae13-0.network.virginmedia.net [80.1.

240.177]

  4     *        *        *     Request timed out.

  5    95 ms    39 ms   127 ms  brhm-bb-1b-ae4-0.network.virginmedia.net [62.254

.42.206]

  6    19 ms   183 ms    36 ms  teln-ic-1-ae0-0.network.virginmedia.net [212.43.

163.250]

  7   249 ms    39 ms   202 ms  m282-mp2.cvx3-a.ltn.dial.ntli.net [213.104.85.26

]

  8   205 ms    28 ms    51 ms  be2163.ccr41.lon13.atlas.cogentco.com [130.117.5

0.202]

  9    76 ms    72 ms   128 ms  be2194.ccr41.ams03.atlas.cogentco.com [130.117.5

0.242]

 10    43 ms   539 ms   174 ms  be2261.ccr41.fra03.atlas.cogentco.com [154.54.37

.30]

 11    45 ms   120 ms   152 ms  be2501.rcr21.b015749-1.fra03.atlas.cogentco.com

[154.54.39.178]

 12   548 ms   558 ms   120 ms  149.11.106.14

 13     *        *        *     Request timed out.

.

.

.

 30     *        *        *     Request timed out.

 

Trace complete.

 

****

 

My ping used to be around 35, but for the last couple of months I've gone up to 60-70. Slower, but still playable. But now I'm getting lag spikes and games are unplayable. It doesn't matter whether both our PCs are gaming, just me, day time, peak time, middle-of-the-night-time, the end result is spikes up to 500.

 

Browsing can be a bit iffy, and facebook was just taking forever to load so I've just done another tracert (28/7 at 3:20pm) and got this:

 

C:\Users\Sharon>tracert www.bbc.co.uk

Tracing route to www.bbc.net.uk [212.58.246.95]
over a maximum of 30 hops:

1 120 ms 1094 ms 160 ms cpc8-nail3-2-0-gw.18-1.cable.virginm.net [82.40.
173.1]
2 137 ms 1291 ms 707 ms aztw-core-2a-xe-021-603.network.virginmedia.net
[80.1.243.113]
3 1097 ms 471 ms 244 ms brnt-bb-1c-ae11-0.network.virginmedia.net [80.1.
240.173]
4 * * * Request timed out.
5 * * * Request timed out.
6 1333 ms 39 ms 150 ms brhm-bb-1c-ae1-0.network.virginmedia.net [62.254
.42.210]
7 * * * Request timed out.
8 307 ms 995 ms 999 ms 212.58.239.249
9 * * * Request timed out.
10 315 ms 1000 ms 1996 ms ae0.er01.cwwtf.bbc.co.uk [132.185.254.93]
11 96 ms 99 ms 175 ms 132.185.255.165
12 902 ms 31 ms 808 ms bbc-vip016.cwwtf.bbc.co.uk [212.58.246.95]

Trace complete.

 

Following on from the other thread, I found the wonderful thinkbroadband and set up a monitor. This is the result so far.

 

 

The PCs were off between 1am and 7am. Kids were online in the morning from 7am and 11am / 2pm is me *trying* to play League. I'm on a wired connection and 150Mb line. Surely my minimum latency should be much much lower and that packet loss is far too high? The green should be bobbling along the bottom around 20ms and the blue a low lower than that?

 

Any help appreciated.

  • 14.34K
  • 640
  • 1.44K
Moderator
Moderator
552 Views
Message 2 of 9
Flag for a moderator

Re: Packet loss, ridiculous pings, unable to game (LoL specifically).

Hi Tilnoom,

 

Welcome to the forum and sorry to hear you're getting poor speeds and strange pings.

I've checked your connection and can see that you are affected by a peak time contention fault F003670661 which is due for review 09/09/15. This doesn't account for the frankly bizzarre BQM graph though as it would only affect you in peak times and mainly the maximum and average latency. Everything else on your connection looks normal, power levels and SNR are fine.

Could you try the hub in modem mode and run the same traces again? you'd have to set up a new BQM graph as the WAN IP address will change while in modem mode.

Let us know how you get on.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 12
  • 0
  • 1
Tilnoom
Tuning in
543 Views
Message 3 of 9
Flag for a moderator

Re: Packet loss, ridiculous pings, unable to game (LoL specifically).

Thanks for the speedy reply.  I'll set it up in modem mode once the kids are in bed and report back tomorrow. Unfortunately, that isn't a long term solution though because I have 2 desktops on wired connections and I think we'd end up murdering each other with only one online.

 

Below is the results for the last 24 hours. The 30% packet losses are when the PCs were off. We came home at around 6:30pm and both PCs have been in use since for browsing and streaming high definition *cough* youtube programmes such as Octonauts and Teen Titans cartoons.

 

 

 

When you say peak time contention fault, does that translate as 'oops, too many 150Mb contracts and not enough to go around'? Smiley Happy I'm guessing that means everyone gets throttled between 4pm and midnight or something similar.

 

Will report back tomorrow with the new BQM!


Cheers,


Tils.

0 Kudos
  • 12
  • 0
  • 1
Tilnoom
Tuning in
528 Views
Message 4 of 9
Flag for a moderator

Re: Packet loss, ridiculous pings, unable to game (LoL specifically).

Well last night was glorious. A steady 30-35 ms in game and no lag spikes at all. Tried again this morning and it's still beautiful.

 

 

I had to turn the PC off overnight but you get the picture. I can't keep it in modem mode forever so what do I need to do now?

 

Cheers,

Tils.

0 Kudos
  • 2
  • 0
  • 0
Fodien
Joining in
510 Views
Message 5 of 9
Flag for a moderator

Re: Packet loss, ridiculous pings, unable to game (LoL specifically).

I have the same problem with league recurring. For the past few weeks on my new internet packet I will experience packet loss on League of Legends specifically and I know its related to virgin since I have seen threads on reddit reporting the issue. It makes the game unplayable and has lost me some promotion series. I experience packet loss and disconnections. 

0 Kudos
  • 12
  • 0
  • 1
Tilnoom
Tuning in
482 Views
Message 6 of 9
Flag for a moderator

Re: Packet loss, ridiculous pings, unable to game (LoL specifically).

Okies then. Turned it back into router mode this morning and BQM is looking surprisingly spiffy.

 

 

I don't know what has happened for it to correct itself (except maybe the hard reset I had to do because I forgot my hub password) but LoL is once again stable.

 

Fodien, I'd really recommend setting up a BQM from www.thinkbroadband.com/ping - it helps highlight where the problem may be / is.

 

I'll report back if it all goes a bit pear shaped again Smiley Happy

Tils.

0 Kudos
  • 5
  • 0
  • 0
MartinBelus
Joining in
474 Views
Message 7 of 9
Flag for a moderator

Re: Packet loss, ridiculous pings, unable to game (LoL specifically).

Virgin fix latency please, its lagging everyday like that !

 

 

0 Kudos
  • 12
  • 0
  • 1
Tilnoom
Tuning in
463 Views
Message 8 of 9
Flag for a moderator

Re: Packet loss, ridiculous pings, unable to game (LoL specifically).

I know I'm new to this stuff, but what is actually wrong with Martin's graph? His average ping is under 20ms for the majority of the day?

0 Kudos
  • 14.34K
  • 640
  • 1.44K
Moderator
Moderator
424 Views
Message 9 of 9
Flag for a moderator

Re: Packet loss, ridiculous pings, unable to game (LoL specifically).

Hi Tilnoom,

 

Looks like the hub needed a reset! Fingers crossed it will stay like that and you won't see such a colourful graph again. Let us know if anything does go wrong of course and we'll be more than happy to take another look for you.

 

Martinbelus and Fodien, Could I ask you to start your own threads so that we can investigate your issues individually? 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos